Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-23-2015, 03:09 PM
s9dd s9dd is offline
Member
 
Join Date: Nov 2008
Location: UK
Posts: 27
Default Win7 64 PT10.3.10 won't launch

Uninstalled PT10.3.9 including TDM card drivers, installed PT10.3.10.

Now, if I click the PT icon, nothing happens. If I go to the target directory and run as administrator, nothing happens.

Anyone any clues?

I definitely applied the "TDM HD" driver option during the install, and checking ControlPanel all the cards have drivers associated with them.
I made a point of selecting "all features will be installed on the local drive" from the Custom install, but kept to standard locations.

Last edited by s9dd; 03-23-2015 at 03:15 PM. Reason: Extra info
Reply With Quote
  #2  
Old 03-23-2015, 03:26 PM
s9dd s9dd is offline
Member
 
Join Date: Nov 2008
Location: UK
Posts: 27
Default Re: Win7 64 PT10.3.10 won't launch

Performed a "Repair" from ControlPanel and that shifted the problem, whatever it was.

Bizarre.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up Axiom 25 in PT10 Win7 tpann MIDI 5 02-11-2013 04:33 PM
MIDI Out in PT10 on Win7 64bit? 8dB.co.uk Windows 0 03-26-2012 11:33 AM
PT10 on Win7 64x doesnt see 002 rack tfrazier1964 Windows 3 03-03-2012 12:55 PM
PT9 to PT10 with 003 under Win7 marc.seguin@cftpa.ca Windows 6 01-23-2012 02:58 PM
win7 x64 SLOW Launch Creap 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-28-2010 05:31 PM


All times are GMT -7. The time now is 02:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com