Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-25-2010, 09:47 AM
stainless stainless is offline
Member
 
Join Date: Jun 2004
Location: Sacramento, CA, USA
Posts: 561
Default 828mk3?

anybody using this particular MOTU interface with 9.0 on a Mac?

any issues?

I'm thinking I should say good bye to the 002R

I have not upgraded to 9.0 yet, but I am a bit concerned by the number of folks having problems - and as the 002R is a single client- I'll still be faced with the core audio issues (or so it sounds like)
__________________
Stainless - G5 2.3x2, 5 GB RAM, 1.5TB, OSX 10.5.x and 8.0 002R/D8, MC Control/MC Mix, etc, etc, etc
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MOTU 828mk3 and Pro Tool 9 fiddlecat Windows 10 02-23-2012 07:43 PM
PT9 & Motu 828mk3 interface FT13 macOS 0 12-23-2011 09:37 AM
PT 10 Low Latency Monitor using 828mk3 springvalley macOS 0 12-14-2011 01:28 PM
Any advice on best way to use 003 and MOTU 828mk3? hwalker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-27-2009 09:13 PM
Macbook with MOTU 828Mk3 Lizardpoint Pro Tools M-Powered (Mac) 2 03-28-2009 03:21 PM


All times are GMT -7. The time now is 07:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com