Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2010, 01:26 AM
daripamaan daripamaan is offline
Member
 
Join Date: Nov 2010
Location: Helsinki, Finland
Posts: 2
Default Mbox Mini (3rd Gen.) distortion!

Just bought a new Mbox mini and finished installation etc. Problem: playback is complete digital distortion, can barely hear the tracks through the distortion (independent of track/master-volume, headphones etc).
Connected to a MacBook Pro 1.83GHz Intel Core 2 Duo 15, 1,5GB RAM. Need urgent hints on what to do! Thanks!
Reply With Quote
  #2  
Old 11-05-2010, 02:15 AM
djguerrilla djguerrilla is offline
Member
 
Join Date: Nov 2010
Location: Memphis, TN
Posts: 1
Angry Re: Mbox Mini (3rd Gen.) distortion!

I am having similar issues. I just purchased the Mbox 3 Mini today, and have yet to get it to produce anything other than highly distorted sound out of one channel only?! I have tried uninstalling Pro Tools and reinstalling it like 3 times to no avail. Super mad right now. I am running PT on a late 2007 Macbook Pro. I have tried updating Pro Tools to 8.0.4 CS2, and also updating the Mbox Mini drivers, NOTHING WORKS. I am so taking this thing back tomorrow if I can't get any answers from Avid on the phone. At first I thought it was Battery 3, then I found it to be every piece of audio played through the Mbox. And it only comes out of the right channel. Weirdness. I've tried switching to the other USB port (tried both) and neither produce better results. My 002 was running fine on 7.4.8 or whatever before this, and everything worked. Since updating to Pro Tools 8, my 002 seemed to work still but I have yet to get the Mbox 3 Mini to work at all. Major frustration=trying to figure this out for the last 6-7 hours. I'll post on here if I Avid tells me anything to fix this.....sorry, had to vent.....g.k.
Reply With Quote
  #3  
Old 11-05-2010, 04:27 PM
daripamaan daripamaan is offline
Member
 
Join Date: Nov 2010
Location: Helsinki, Finland
Posts: 2
Default Re: Mbox Mini (3rd Gen.) distortion!

Please, anybody?? I need urgent help with this and am getting none from Avid! Have tried all the same things as the other guy, nothing seems to make a difference.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 3 mini noise distortion mbkeys 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 14 10-10-2014 11:41 AM
Mbox 2 Mini distortion in PT 11 Elnico50 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 11-28-2013 04:56 PM
Mbox Mini 3G Playback Distortion norwenna 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 05-18-2013 03:01 PM
MBOX mini distortion katie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 04-06-2010 10:59 PM
Mbox Mini 2 DISTORTION!! nazyr1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-27-2008 07:55 AM


All times are GMT -7. The time now is 02:18 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com