Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2010, 07:22 AM
spidey01 spidey01 is offline
Member
 
Join Date: Feb 2008
Location: Newark
Posts: 298
Default Problem w/software on ppc g5

Hi everyone, Last nite i was helping a friend setup his Mac for his studio, we installed the Studio one pro Software on the Mac, but when we went to the application folder to open the program it did not open the icon on the dock just kept jumping up and down but the program will not open, could someon shed some lite on this for me and maybe help with this issue.
BTW the Mac is a Powermac G5, with 6 Gigs of memory OSX 10.5.6.
Thank you in Advance
Reply With Quote
  #2  
Old 05-13-2010, 09:42 AM
flommer flommer is offline
Member
 
Join Date: Sep 2006
Location: Boise, ID
Posts: 4,117
Default Re: Problem w/software on ppc g5

Does this have anything to do with ProTools or Digi hardware? If not, then you would probably get better support at the mfgr site or their forums (if they have them), no?
__________________
MacPro3ghz, 6GB, 10.7.5, PT10.3.2, Digi002 factory/toolkit2/PTIEP, 11R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Software Updater problem fsrenduro macOS 2 02-12-2014 08:24 AM
Problem Authorizing software... Eatmode4life 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-23-2009 10:00 PM
SOFTWARE OR SETTING PROBLEM???? inti 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-29-2004 10:09 AM
Software Problem (startup) bsomer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-18-2003 11:25 AM
Another Digi Software Problem Jeff Zacharias 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 12-30-1999 08:03 PM


All times are GMT -7. The time now is 07:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com