Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-12-2009, 04:41 AM
redbox_s2 redbox_s2 is offline
Member
 
Join Date: Mar 2009
Location: Prague, Czech, Europe
Posts: 2
Default pt8 capturing video mojo in sync

pro tools 8 HD, MOJO, PAL.

expansion hd. 10.5.6 MacOs, Intel MacPro 2x2.8 quad core

Video track recording ( digitalization ) problem:

If we try to digitalizate video to video track under TC sync using the "Record online at Insertion/selection" mode ( Preferences > Operation, Online option ), the movie is recorded immediately, not waiting for chosen sync point. After that the movie region is moved to previously desired place.

For example, 1:53:18 ( start of the Beta run ) is located to 2:00 ( selected sync-point ).

Audio is recorded correctly in sync.

Playback through record enabled and online video track works correctly, in sync under TC.
When we tried to record it in "Record online at time code lock" mode, it worked right. The same is when we tried to record it with 9-PIN Machine control...
The problem is only with "Record online and Insertion/selection" mode.

Can you give us some advice?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video sync delay with PT9 and Mojo Lydonius Pro Tools 9 10 05-04-2011 07:05 PM
Mojo Video Sync Offset TAFF Post - Surround - Video 4 04-01-2011 11:42 AM
Video File Disappears when capturing with Mojo SDI SBMusicAndPost Post - Surround - Video 9 07-30-2010 12:15 PM
Video File Disappears when capturing with Mojo SDI SBMusicAndPost Post - Surround - Video 5 07-27-2010 11:20 AM
PT8 capturing video mojo in sync redbox_s2 Post - Surround - Video 1 03-12-2009 05:02 AM


All times are GMT -7. The time now is 10:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com