Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-17-2008, 06:59 AM
dendee dendee is offline
Member
 
Join Date: Oct 2000
Location: ontario, Canada
Posts: 89
Default trim tool on 7.4.2 ?

how to edit all the volume automation moves globally, like adding 2db to the whole track. this is now apparently possible on 7.4.2. anyone know how?

thnx


macbook pro 2.33
leopard & 7.4.2
toyota echo

www.myspace.com/dennydemarchi
Reply With Quote
  #2  
Old 08-18-2008, 11:55 AM
Scott Church Scott Church is offline
Member
 
Join Date: Dec 2006
Posts: 122
Default

Sure, enable the all group, switch the tracks to Volume and use the Trimmer tool to increase the volume automation by 2db. Make sure to disable the all group when you are done

Cheers,
Scott
__________________
Scott Church
Reply With Quote
  #3  
Old 08-18-2008, 03:46 PM
vocalvoodoo's Avatar
vocalvoodoo vocalvoodoo is offline
Member
 
Join Date: Jun 2002
Location: St. Louis, MO USA
Posts: 1,478
Default

You can change all the volume automation on a single track with the trim tool by simply clicking above or below the automation line and then dragging up or down. Make sure you don't have any of the automation line highlighted, or only the volume of the highlighted section will be changed.
Reply With Quote
  #4  
Old 08-18-2008, 09:40 PM
dendee dendee is offline
Member
 
Join Date: Oct 2000
Location: ontario, Canada
Posts: 89
Default

thanks.... the manual says trim mode was in HD only...nice to see it on LE !!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TCE Trim Tool Ginridge macOS 2 09-28-2012 08:15 AM
Problems with Grabber Tool & Trim Tool S133 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-05-2008 10:19 PM
TC/E Trim Tool Mike62858 Pro Tools M-Powered (Win) 0 08-12-2007 05:38 AM
Trim Tool Bug poly915 Pro Tools TDM Systems (Mac) 12 08-08-2007 04:07 PM
trim tool TravisDRS Pro Tools TDM Systems (Mac) 2 12-16-1999 02:08 PM


All times are GMT -7. The time now is 09:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com