Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-09-2006, 05:51 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,600
Default Access Violation error issue solved

Recently, I had a frustrating series of problems when opening, closing, and switching between sessions. Most common was an error that included the text "Access Violation occurred." There were also a few messages related to ReWire, some sudden quits with no message, and so on.

It turns out that the problem was not with Pro Tools, per se, but with Windows. Surprise surprise. Although, it's not exactly a bug, either. I had imported some segments of audio from CD using iTunes, because it's the only program I have that can extract a specified time range within a CD track. For whatever reason, Windows flagged those files Read-only; and, for whatever other reason, it kept the Read-only flag on the copies that were made by PT via import from the system drive. That was the cause of all the trouble.

The solution is simple. At the top level of your audio drive, select all folders that contain PT sessions, right-click, choose Properties, uncheck the Read-only box, click Apply, choose the option "Apply changes to the selected items, subfolders and files," and close the dialog boxes. Well, OK, it's not quite that simple - you also have to remember to do that to all files you import in the future from a CD-DA using any program other than PT.

For whatever other strange reason, Windows still shows a gray flag in the Read-only box if you close and re-open the dialog, even though all files have normal Attributes. But at least PT returns to its usual happy self.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
  #2  
Old 06-09-2006, 09:24 PM
Reith Kichards Reith Kichards is offline
Member
 
Join Date: Jun 2006
Posts: 15
Default Re: Access Violation error issue solved

Hey, just curious why you wouldn't rip the track from the CD via Pro Tools import or use the Workspace Browser to get the audio to the region bin and then just trim it or bounce out what you need?

I'm still learning Pro Tools myself, but I was just thinking that'd be easier...
Reply With Quote
  #3  
Old 06-11-2006, 03:52 PM
daeron80 daeron80 is offline
Member
 
Join Date: Apr 2005
Location: Orlando, Florida, USA
Posts: 3,600
Default Re: Access Violation error issue solved

Quote:
Hey, just curious why you wouldn't rip the track from the CD via Pro Tools import or use the Workspace Browser to get the audio to the region bin and then just trim it or bounce out what you need?
That would be the thing to do if you needed just a bit of a song or something. But these were long tracks, over 35 minutes each. I needed roughly the second half of each track in one session. It was just a lot quicker to rip only the portions I need, since importing into PT from a hard disk goes a lot quicker than from a CD.
__________________
David J. Finnamore

Nyquist was right.

PT 2019.6 Ultimate | Omni | macOS Sierra
PT 2019.6 | Saffire Pro 40 | Win10
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT LE 8.0.4 Access Violation Error phaust 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-02-2010 06:02 AM
Access Violation and font issue Mandoboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-01-2010 11:06 PM
Access Violation error aliensurfmusic Pro Tools M-Powered (Win) 0 12-22-2008 06:16 AM
access violation error?? LadyElectrikStudios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 07-24-2004 01:25 PM
access violation error EL Pro Tools TDM Systems (Win) 0 11-23-2001 04:12 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com