Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-15-2019, 04:25 AM
Led Led is offline
Member
 
Join Date: Mar 2011
Location: Melbourne Australia
Posts: 209
Default Importing 16 bit audio from video to a 24bit session is 1/4 frame early

Hi, I've noticed for ages with omf's and accompanying video from one place I do work for that the guide audio on the pics and the omf are about 1/4 frame out of sync, with the audio from the video being early. Today I noticed that their guide audio on the pics is 16 bit I spent some time exporting counters and pips out of Resolve at 16 and 24 bit, and when I pulled the 16 bit version into a 24 bit session, same thing occurred. I used to think it was related to Premier but it seems to be caused by the conversion to 24bit on import.

Has anyone else noticed this, or as I assume you probably always get 24bit guide audio on pics you receive?

If anyone else has had it, have you found it's resolved in one of the later versions? I'm on 12.5/Win10, but it happened on another system running 12.8, I haven't got 2018 to try it on.

I know a solution is to just ask the editors to always run 24bit audio but it's not always possible to know somethings coming far enough ahead of time. They may have a reason for doing it 16, I haven't had a chance to talk with them yet.
__________________
Andy Evans
Sound Designer/Composer/Mixer
Melbourne, Australia
www.mud.net.au

Last edited by Led; 05-15-2019 at 03:00 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio imported with video is 1 frame early Led Pro Tools 12 0 10-04-2017 05:46 PM
Importing 24bit/96kHz audio in a 16bit/44.1kHz session. michele.bartolettistella General Discussion 17 06-01-2016 04:03 PM
Importing 24bit/48k into 32bit/48k session anackman Pro Tools 11 6 12-15-2014 03:56 PM
No audio in PT9 session after importing video MikeSz Windows 0 03-27-2013 07:13 AM
importing 16bit into 24bit session cliepe12 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-24-2004 09:39 AM


All times are GMT -7. The time now is 10:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com