Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2019, 01:00 PM
mixgate110 mixgate110 is offline
Member
 
Join Date: Apr 2019
Location: LA
Posts: 3
Default UVI Falcon @ 192K

100% useless @ 192K.
Don't know about any other sample rates I only work in HI-Res Audio.
Mac OS High Sierra MP 2013 12 core Pro Tools 2018.12
Sonnet Chassis w/ HDX 2 system
Reply With Quote
  #2  
Old 05-01-2019, 04:40 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,148
Default Re: UVI Falcon @ 192K

Why not try something lower like 96K? You'll never hear the difference between the two sample rates.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I get Falcon to work? orvillej Virtual Instruments 12 04-16-2019 01:46 PM
Falcon Problem notr2d2 Virtual Instruments 5 01-05-2019 06:19 AM
Falcon UVI vs NI Komplete Ray Lyon Virtual Instruments 4 12-16-2018 03:08 AM
Falcon - New VI from UVI DonaldM Virtual Instruments 3 11-09-2015 06:45 AM


All times are GMT -7. The time now is 12:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com