Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2010, 03:29 PM
HeniousDelVon HeniousDelVon is offline
Member
 
Join Date: Mar 2010
Location: Alexandria Va
Posts: 8
Default command 8 wont load up

i just brought the command 8 and havent been able to get it to work when i load up pro tools i get A REUIRED DLL FILE, CFnd.dll, was not found... dont know what that means but i never recived a message like that until i plugged in the c8 can someone help me please
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
wont load agill711 Windows 33 11-16-2012 12:09 AM
8.04 wont load Johnptk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 07-08-2010 03:59 PM
pro tools wont load matt.brack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-25-2010 07:39 PM
Pro Tools wont load premonitionofmisery Pro Tools M-Powered (Win) 13 02-08-2007 12:03 PM
wont load! (xp) duanebonney 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-16-2002 07:25 PM


All times are GMT -7. The time now is 07:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com