Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2017, 03:45 AM
bblaqx's Avatar
bblaqx bblaqx is offline
Member
 
Join Date: Aug 2017
Location: Nigeria
Posts: 1
Default Audi Q5

Please can some one help me on how to install protocols 11 on window vista 7?

Sent from my TECNO-C8 using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
boucing an audi/video keeping maximum quality montreal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-13-2011 05:00 AM
MBox 2 no windows audi no sound from DVD's or CD's Siminst 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 11-07-2005 02:59 PM
audi drive questions halfguard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-01-2003 09:50 PM
Burning protools session to audi cd paulhill 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-31-2001 05:05 AM


All times are GMT -7. The time now is 09:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com