Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-04-2019, 05:08 AM
Felix Andriessens Felix Andriessens is offline
Member
 
Join Date: Jan 2001
Location: Germany
Posts: 28
Default Field Recorder Matching Channels Resulting in Wrong Channel Name

I just received an AAF from premiere which opened ok. Its not the first Premiere AAF I'm working with and I am used to having all field recorder tracks channel names set to "MixL" (or to whatever the field recordists set their first tracks name to) by default and then to manually match each clip I want to have with the correct channel name on. (Just in case that wasn't clear: I receive a timeline with lets say six tracks of a recording, all channel names showing "MixL"; if I want to make sure I really selected the boom-track, I right-click one of the tracks, select the track named "boom" from the field recorder match menu, and this way work my way through a session.)

My problem today is that the AAF/session I received not only shows the usual "all channels named the same" phenomenon, but additionally does not show any different channel names for the matching field recorder tracks it offered. They also all show "MixL" only under channel name. I am linking to the original production sound files that show correct channel names in Soundminer, WaveAgent etc. Is there any way to change this behaviour?

Working on Ultimate 2018-7 right now.

Thanks!
Reply With Quote
  #2  
Old 06-05-2019, 08:14 AM
Felix Andriessens Felix Andriessens is offline
Member
 
Join Date: Jan 2001
Location: Germany
Posts: 28
Default Re: Field Recorder Matching Channels Resulting in Wrong Channel Name

Ultimate 2019-5: no change.
Reply With Quote
  #3  
Old 06-05-2019, 10:54 AM
Reckless Erik Reckless Erik is offline
Member
 
Join Date: May 2001
Location: Reykjavik,Iceland
Posts: 653
Default Re: Field Recorder Matching Channels Resulting in Wrong Channel Name

One work around would be to conform one channel of the polywav for each clip and then expand that track to get the rest (with the metadata intact)
__________________
nickcath@internet.is
Newcomer Audio Post
MacBookPro 2.3GHz i7 16GB RAM OSX 10.14.4, PT 2019.5 HDn, Avid Artist Control, Avid Artist Mix...,
MacPro 3.5GHz 6 core 64GB RAM OSX 10.14.4, PT 2019.5 HDn, Avid Artist Control, Avid Artist Mix, PT Dock...
Reply With Quote
  #4  
Old 06-05-2019, 11:47 AM
Felix Andriessens Felix Andriessens is offline
Member
 
Join Date: Jan 2001
Location: Germany
Posts: 28
Default Re: Field Recorder Matching Channels Resulting in Wrong Channel Name

Yes, thanks, I was about to go the Ediload when fiddling again with the match criteria brought up the right files. I think it must have been a strange mixture of an 2018-7-bug and match-criteria-problems. I'm good now.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Matching field recorder delay kirka.sainio Post - Surround - Video 0 05-03-2017 10:59 PM
Field recorder matching issues mr.armadillo Post - Surround - Video 6 09-12-2013 04:07 PM
Field Recorder Matching issue feakerboo Post - Surround - Video 3 04-25-2012 04:37 PM
PT 10 with CPT: Field Recorder Matching? Svante Biörnstad macOS 4 12-13-2011 02:45 AM
Like the new Field Recorder matching in options in 9.02! Pete Gates Post - Surround - Video 0 03-10-2011 01:39 AM


All times are GMT -7. The time now is 04:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com