Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2019, 06:42 PM
jamiet jamiet is offline
Member
 
Join Date: May 2011
Location: australia
Posts: 84
Default Output issues with MBox3 pro

Hi,

All of a sudden I have lost input on my MBox 3 pro. When I go to the MBox control panel, the faders for outputs 1/2, 3/4 etc are all down and when I try to bring them up, they immediately return to the off position. I can't see where things have gone wrong. Working one minute, no output at all the next.

If someone knows where I have gone wrong, please point me in the right direction.

Thanks
Reply With Quote
  #2  
Old 12-04-2019, 07:19 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is offline
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,064
Default Re: Output issues with MBox3 pro

OS/PT versions, HW specs?
Help Us Help You


Have you tried a restart? Have you changed anything recently, installed or updated anything?
Reply With Quote
  #3  
Old 12-04-2019, 08:18 PM
Top Jimmy's Avatar
Top Jimmy Top Jimmy is offline
Moderator
 
Join Date: Oct 2005
Location: Spokane, WA
Posts: 5,050
Default Re: Output issues with MBox3 pro

IIRC, Pro Tools takes exclusive control of the mbox driver when opened unless you untick the setting in the driver allowing this. If the faders won’t move, it’s because pro tools is open.
__________________
James Cadwallader

Hackintosh - Gigabyte Z77X-UP5TH, Intel Core i7-3770K, 32GB 1600Mhz DDR3, 2x SATA 6Gb/s 240GB SSD, 3x SATA 6Gb/s 1TB HDD, 1x Glyph 2TB USB3 HDD, Sierra 10.12.6.

Pro Tools HD 2019.10, Focusrite Red 8Pre, Mbox 3 (Mac)
Pro Tools 11.3.2, Mbox2 (Win 7)

Presonus Faderport, Pro Tools | Control
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox3 Pro AND Mbox3 2ch drivers? snovak2 Pro Tools 10 1 11-19-2016 11:11 AM
Mbox3 pro in YOSEMITE drivers , Firmware issues flautista Pro Tools 11 0 03-06-2015 11:50 AM
003 Output issues Bassnick macOS 1 04-04-2011 08:40 AM
Distorted headphone output on new MBOX3 wasserwerk 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-19-2011 12:49 PM
6.4.1 Output level issues Tim R. Pro Tools TDM Systems (Mac) 1 01-23-2005 09:36 AM


All times are GMT -7. The time now is 09:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com