Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2019, 08:25 AM
Patill Patill is offline
Member
 
Join Date: May 2007
Posts: 178
Default Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

Hi,

I want to install PT 9 on my Mac Pro, but it won´t start the installation program because "OS Version 10.6.2 or higher is required". Since I´m running El Capitan which is 10.11.6 you may easily guess my dilemma...

Anyone able to help?

Thank you
Reply With Quote
  #2  
Old 06-19-2019, 01:50 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is online now
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,071
Default Re: Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

Lots of info on the forum about this. Some idiot made the PT installer read Mac OS v 10.10, 10.11 etc as 10.1, ignoring the last digits. Anyway, I never heard of anyone getting PT9 to run on os 10.11. Pretty shure it's Snow Leopard tops; os v 10.6. Maybe 10.7.
Reply With Quote
  #3  
Old 06-19-2019, 02:36 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,409
Default Re: Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

There was no precedent to check for a double digit point release since IIRC Apple had never used one prior to 10.10 (9.2.2, 8.6, 7.6, 6.0.8, 5.1, 4.1, etc.). Mac OS X 10.10 was released 3 years after Pro Tools 9.0.6 which was only qualified on Mac OS X 10.6-10.7.4. If it helps, Pro Tools 9 can be upgraded to current to run on a newer OS.
__________________

Last edited by jeffro; 06-19-2019 at 02:41 PM. Reason: Just the fact ma'am.
Reply With Quote
  #4  
Old 06-19-2019, 02:39 PM
Ben Jenssen's Avatar
Ben Jenssen Ben Jenssen is online now
Member
 
Join Date: May 2000
Location: Oslo
Posts: 3,071
Default Re: Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

I'm sorry. You're right. I'll try to behave.
Reply With Quote
  #5  
Old 06-19-2019, 02:40 PM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 8,409
Default Re: Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

Sorry I even responded to that part... maybe we can just consider this one our personal Y2K.
__________________
Reply With Quote
  #6  
Old 06-20-2019, 06:20 AM
Patill Patill is offline
Member
 
Join Date: May 2007
Posts: 178
Default Re: Install Error Message in El Capitan: OS Version 10.6.2 or higher required?!

uhh okay... so I’ll wait for purchasing a higher version. Thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error message when exporting - project created with a newer version of sibelius stevesound macOS 2 11-25-2018 10:58 AM
Weird error message after initial install... Save|The|Architect macOS 4 01-17-2012 05:54 AM
Error Message When I Install PT8LE on W7 Cate1 Tips & Tricks 2 01-10-2012 06:39 AM
Error Message on Install of PT 8.0.3 on W7 Cate1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 01-08-2012 07:48 PM
Error Message on PT8 Install & PLAY Install blizzard 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-22-2010 06:16 PM


All times are GMT -7. The time now is 05:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com