Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-15-2016, 07:31 AM
UberAubergine UberAubergine is offline
Member
 
Join Date: Feb 2016
Location: Scotland
Posts: 2
Default Interfacing Issue with Focusrite Scarlett 18i8

So I have an issue interfacing my Focusrite Scarlett 18i8 with Pro Tools (version 11.3.1). Everything technically 'works' until I hook up a guitar into a audio track and boost the gain, it seems to be once the gain is raised high enough there is an electrical-sounding loop noise which appears.

All inputs on the interface produce the same result and, on hitting record, Pro Tools crashes. I have ASIO4ALL installed as a separate playback option and that records fine, so it appears there's some issue in communication between Pro Tools and the Scarlett.

I contacted Focusrite earlier, as I thought it was an interface issue, however after running through a bunch of troubleshooting issues (which I'll list further down) it appears that PT is the problem. I had an error message appear when I was using it with Reason - "the audio driver stopped working" - however that disappeared after connecting via a different USB port.

Troubleshooting Steps Taken:
Checked all interface inputs to discover issue ever present
Listened through both monitors and headphones to find issue ever present
Updated Driver Software
Checked connections between interface and monitors to be balanced XLR-1/4 inch jack.
Disabled Focusrite Driver in Playback/Recording Devices
Connected Interface via a different USB port


I can't contact Avid as my ASC has apparently expired, so I'm turning to your collective wisdom for help
Reply With Quote
  #2  
Old 02-18-2016, 10:18 AM
UberAubergine UberAubergine is offline
Member
 
Join Date: Feb 2016
Location: Scotland
Posts: 2
Default Re: Interfacing Issue with Focusrite Scarlett 18i8

Solved!

So I managed to fix the issue. It turns out it was an audio driver issue after all, only one masquerading as a Pro Tools error.

I was running Scarlett MixControl version 1.8 (which is the latest version according to the Focusrite site). I actually tried re-installing this same download 3 times only to end up with 3 different results - one of them being the situation detailed above, the other being crashes when using the video engine and the last being where Pro Tools simply refused to open a session without crashing.

After calling up Focusrite again, they directed me to a beta release of a newer version for the 18i8 (specifically for Windows 10). If you follow this link and scroll down until you find version 1.9b4, install that and hopefully your issues will be no more - it worked for me.

Hope this helps anyone suffering the same headaches as I
Reply With Quote
  #3  
Old 06-04-2019, 09:46 PM
mattrix mattrix is offline
Member
 
Join Date: Aug 2015
Location: Palm Beach, QLD
Posts: 4
Default Re: Interfacing Issue with Focusrite Scarlett 18i8

I could just reach through the interwebs and kiss you! (or maybe shout you a beer haha)
I had tried for donkey's years to get my Focusrite Scarlett 18i6 to work properly in Pro Tools 12. Nothing I did worked. I spent countless hours, uninstalling, reinstalling, and was about to spend money on another interface when I found your post at the last minute.
I installed the latest Beta driver, and whammo, everything worked properly.
It's a Christmas miracle!
If only this information was more available on the Focusrite website.
Thank you for taking the time to chat to Focusrite, and for taking the time to post it in here, you're a legend!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Laptop with Focusrite 18i8 External HD Tracy Lowery Pro Tools 10 29 05-27-2015 11:25 AM
PT11.0.2 full ed. + Focusrite Scarlett 2i4 issue Roland Shaak Windows 3 08-20-2014 11:57 AM
Scarlett 18i8, PT11 6101 error thecaptainandme Pro Tools 11 2 02-06-2014 04:20 PM
Focusrite Scarlett 18i8 kyluigi Third Party Interfaces 6 10-17-2013 09:14 AM
Focusrite Scarlett justus1900 Virtual Instruments 1 12-18-2009 09:43 PM


All times are GMT -7. The time now is 01:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com