Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2014, 08:58 PM
sebdj sebdj is offline
Member
 
Join Date: Oct 2008
Posts: 14
Default Pro Tools 10 missing audio files Relink Problem????

What a serious piece of time wasting crap.
My session today suddenly appeared with 74 missing audio files, yesterday it was only 11 (even if I didn't touch it)
I never touched my audio files in my session folder,
All My audios files is in the folder (ALL OF THEM )
they have the same name then in the project
yet Pro Tools 10 don't feel like linking those files in the project session.

When I go to relink them in the Workspace (click arrow on top-right, ''relink offline'', select the audio folder, click ''Find link''

Something else appear at top right corner :
''Waiting for higher priority task''
Then when opening the task manager, it show ''Synchronizing (name of the project) with a loading that never end.
What is that????????
What the hell is it synchronizing anyway??

I try to remove that synchronization
and it do not work, When I pause it
it still do not let me do the simple relink...

I JUST WANT MY FILEs LINKED
I can't believe how crappy pro tools is toward this crucial problem.
Why does it keep losing the link at the first place if the audio is in the freaking folder on the correct hard drive?
Reply With Quote
  #2  
Old 03-10-2014, 07:31 AM
feliponk's Avatar
feliponk feliponk is online now
Moderator
 
Join Date: Nov 2002
Location: Miami, FL, USA
Posts: 1,208
Default Re: Pro Tools 10 missing audio files Relink Problem????

Have you tried using the previous saved session?
__________________
Felipe Gonzalez A.
Avid ACSR Elite
Dante Certified
http://felipousismix.wix.com/felipousismix

Custom Mac Pro OSX Sierra | Windows 10 Pro 64 | ProTools HD 2019 | Pyramix XI | Merging HAPI ADA8 | MBox 3 | UAD Quad PCIe | Avid Artist Mix | Kali LP-6 | Presonus Temblor 10 | Universal Audio, Slate Digital, McDSP, Fabfilter, Plugin Alliance among other plugins
Reply With Quote
  #3  
Old 03-10-2014, 04:48 PM
sebdj sebdj is offline
Member
 
Join Date: Oct 2008
Posts: 14
Default Re: Pro Tools 10 missing audio files Relink Problem????

If I do that I will lose all the edits I made the previous days.

Is there a way to relink those files?
or just to remove that endless synchronizing process in task manager?
Reply With Quote
  #4  
Old 03-10-2014, 07:16 PM
FajitaTone FajitaTone is offline
Member
 
Join Date: Feb 2001
Location: Seattle, WA
Posts: 1,239
Default Re: Pro Tools 10 missing audio files Relink Problem????

perhaps the drive is getting corrupted. run a disk utility to check the file system integrity.
__________________
Ray Trujillo
Freelance Audio Engineer
Reply With Quote
  #5  
Old 03-13-2014, 02:53 PM
sebdj sebdj is offline
Member
 
Join Date: Oct 2008
Posts: 14
Default Re: Pro Tools 10 missing audio files Relink Problem????

I did a scan for disk error with many different softwares.
All scan said hard drive have no error.
And I can actually play any audio files from the audio folder of the session.


I guess I'm gonna have to redo the work.
Unless someone as a idea to resolve this?
Reply With Quote
  #6  
Old 03-13-2014, 03:17 PM
sw rec sw rec is offline
Member
 
Join Date: Oct 2005
Location: Colo Spgs Colo
Posts: 5,603
Default Re: Pro Tools 10 missing audio files Relink Problem????

The only time I've had this happen, it's been a direct result of a file I IMPORTED from somewhere else. Go into your setup preferences and make sure you have "copy files on import" checked. It won't help this one, but it will keep it from happening again. At least if that's the source of the problem. It's bit me in the butt once or twice.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing Files – Auto Find & Relink Potential Bug wdjudd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-02-2009 02:37 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 01:54 PM
Pro Tools LE System- Missing Audio Files/No Relink Ericka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-21-2006 05:22 AM
Missing Files won't relink onshiftingsands 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-10-2006 10:04 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 10:39 AM


All times are GMT -7. The time now is 05:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com