Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2011, 05:24 PM
brunla brunla is offline
Member
 
Join Date: Mar 2011
Location: Los Angeles
Posts: 1
Default Is this program complete junk???

Ok I bought Pro Tools SE and didn't realize it didn't support Vista. (Don't get me started that it supports XP an earlier version of Windows, but not Vista.) There was all sorts of issues with the program, so I figured it was because of Vista.

So then I went out and bought Windows 7 and installed it on my computer. Uninstalled Pro Tools before I upgraded and then reinstalled after.

The same exact stuff is happening even with Windows 7. My minimum computer requirements go way beyond what they require for the program (2.6ghz and 6 mb of Ram, quad core).

I try to record a vocal track with an Mp3 track and it will not allow me to do so. It says "DAE can't get audio from drive fast enough. Drive may be too slow or fragmented. (-9073)

If I even just try to play the track it says 'Elastic Audio processing could not keep up. Try decreasing H/W buffer size or increasing DAE playback buffer size (9473)

What is going on??? Not to mention all the static I get from the mic and listening to playback.

Is there some sort of fix for all this or did I just waste $300 for nothing?

BUYER BEWARE WITH THIS PROGRAM.

VERY UPSET.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
XP is junk, junk, junk ...sorry I take it back robstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12 06-13-2010 09:51 AM
Is 7.1 a peice of junk? MichaelAS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-17-2006 01:07 PM
MXL or Rode Mic's? Junk? jpoprock 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 38 07-31-2003 11:00 AM
XP - Junk, Junk, JUNK robstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-26-2002 07:45 AM
guitar sounds like junk! Michael J 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-22-2002 12:03 AM


All times are GMT -7. The time now is 05:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com