Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-05-2008, 07:34 PM
drhum23 drhum23 is offline
Member
 
Join Date: Jul 2008
Posts: 3
Default Fast Track Ultra display not working

Hi everyone - I previously posted another problem with my Fast Track Ultra (DSP issue).

A new problem emerged today. When I click on the M-Audio logo in my tray menu, the logo on my desktop, whichever... the interface display doesn't appear. The system tray at the bottom of the screen shows that it is open, but it's nowhere to be seen.

Protools is still functioning as normal, but obviously I can't make any changes to the monitoring levels or other features in the interface menu.

I've tried restarting & reinstalling the drivers. Any ideas?

Thanks
Reply With Quote
  #2  
Old 10-20-2008, 09:44 AM
jonasb jonasb is offline
Member
 
Join Date: Oct 2008
Posts: 1
Default Re: Fast Track Ultra display not working

hey 2 months later-Um I had this problem and deleted my Earlier Fast Track USB software and drivers and that freed up my Ultra...now the problem is back-did you solve it or simply add the Ultra to the fire-I am in contact with M-Audio hoping they dont tell me to "Re install the drivers"!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Track Ultra & Mavericks 10.9 STILL NOT WORKING ieia73 FireWire and USB Audio Interfaces (Mac) 61 01-20-2015 05:43 PM
Fast Track Ultra 8R - Host Control not working MadDogRunner FireWire and USB Audio Interfaces (Win) 2 11-01-2013 07:25 AM
Fast Track Ultra - Main Output Knob Stopped Working danimal423 FireWire and USB Audio Interfaces (Mac) 12 04-18-2013 12:57 PM
New PT10 User. MBox3, MAudio Fast Track Ultra, MAudio Fast Track 8R? epu Pro Tools 10 3 06-13-2012 04:55 PM


All times are GMT -7. The time now is 03:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com