Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2006, 11:43 PM
onshiftingsands onshiftingsands is offline
Member
 
Join Date: Aug 2005
Posts: 5
Default Missing Files won\'t relink

Hey folks,

I'm just trying to open a session that was recorded on a PT TDM 5.1.3 system (Macintosh) on PT LE 7.0, using Windows. The session was all transferred fine using MacDrive, however, now I've been having some problems.

You seen, Mac/PC compatiblity mode was not enforced. Despite this, most of the files re-link correctly after I was able to open the session by giving the session file a .pts extension.

But, as you'll be able to see in the image I've (hopefully) linked here, It cannot find 82 audio files, which do not have an extension (although it managed to find and link all of the other files just fine). I can find them manually in the relink window, but when I execute the Find All Candidates command, it will not show up the correct files as an option.

After that, I tried to just import the audio files manually. No dice...as they do not have an extension, they are not recognised as PT-compatible files.

Is anyone able to lend a hand? It seems strange that it's only some of the files, in fact, all of the most-recent recordings (violin overdubs). If you need more info to get an accurate picture just let me know!

Cheers,
JC [image]http://www.autumngray.net/relink.JPG[/image]
Reply With Quote
  #2  
Old 04-10-2006, 10:04 PM
Marty Bampot Marty Bampot is offline
Member
 
Join Date: Aug 2005
Location: Perth, Western Australia
Posts: 29
Default Re: Missing Files won\'t relink

Don't know if it will work, but try this.

Select the unlinked files in the Relink window.

Click on the "Find Links" button.

In the dialog box select "Find By File ID" instead of the default "Find By File Name And File ID".

Cross your fingers and click OK.

Using this method I was able to find some files a colleague had renamed mid-session (because he hadn't named them properly in the first place!) and called me in a panic when he reopened the session and found all his parts missing.

Cheers,
Marty.
__________________
Intel D945PSN, P4D 830 3GHz, 2GB RAM, 200 + 320GB SATA, NV6200TC,
Delta-66, PTMP 7.4cs7, Soundcraft Compact10, Roland DS-30A, Rode NT2
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 missing audio files Relink Problem???? sebdj Pro Tools 10 5 03-13-2014 03:17 PM
Missing Files – Auto Find & Relink Potential Bug wdjudd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-02-2009 02:37 PM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 01:54 PM
Pro Tools LE System- Missing Audio Files/No Relink Ericka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-21-2006 05:22 AM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 10:39 AM


All times are GMT -7. The time now is 02:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com