Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-27-2019, 05:31 PM
ramonetl ramonetl is online now
Member
 
Join Date: Jan 2011
Location: Seattle
Posts: 238
Default ProTools Control App disconnects and disappears from Eucontrol.

Anyone have this lately? I never used to have issues but recently I would be playing along and my dock and artist mix are functioning normal but the PT app shows disconnected and if I look in Eucontrol app its no longer there. Restarting the eucontrol app usually fixes the issue but I find it strange. I never upgraded my ios to 13 because I knew of compatibility issues. In the past I got errors that I needed to upgrade the app on my mac and have done that a few times. Just odd behavior. nothing that is stopping my project but it gets annoying. Just wondering if its me.

Oh anyone running this on the latest IOS? I have a relatively new Ipad (6th gen).
Reply With Quote
  #2  
Old 10-27-2019, 05:36 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,105
Default Re: ProTools Control App disconnects and disappears from Eucontrol.

The latest version of Eucontrol and the Control app run great on the latest iOS13 (do all the point updates for iOS13 — Apple had to fix a lot after the release)
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 10-27-2019, 07:33 PM
ramonetl ramonetl is online now
Member
 
Join Date: Jan 2011
Location: Seattle
Posts: 238
Default Re: ProTools Control App disconnects and disappears from Eucontrol.

I just upgraded my IOS to 13.3. I will see if the issues persist. So far on my first run post update all well.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucontrol 19.9 & Pro Tools Control 19.7? musicalnyc Avid S1, S3, Dock and Control 5 09-25-2019 10:17 AM
Eucontrol and Protools Control having major issues Cryos Avid S1, S3, Dock and Control 1 07-21-2018 10:35 AM
Protools Control w/ Eucontrol connection ? firmflange Artist Series 11 12-26-2015 06:38 AM
ProTools Disappears!?! Vercingetorix Eleven Rack 4 05-28-2012 02:33 AM
Hardware disconnects when protools is opened! kennseraph 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 06-22-2007 03:06 PM


All times are GMT -7. The time now is 02:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com