Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-08-2018, 08:25 PM
joevent joevent is offline
Member
 
Join Date: May 2018
Location: Milwaukee
Posts: 4
Default PT10 recognizes MIDI controller on some songs/sessions, but not on others

Hello.

I'm using ProTools 10.3.10 - MacMini (2011) OSX 10.8.5.

I have an old Novation Remote 37SL controller (connected to computer, via USB). I used to be able to use Novation easily on instrument tracks for a specific song (say, song "A"). Then, it stopped working on that song. I'll open other sessions/songs, and it works fine..but, no longer on song "A." By all appearances, all settings/operations are the same.

I truly just wanted to cut one more track, before mixing (of course). Any ideas? (Midi Thru is on, fyi).
Reply With Quote
  #2  
Old 05-09-2018, 05:54 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,752
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

How are you powering the unit - batteries or power supply? If batteries change them or better yet get the power supply.

What exactly do you mean by 'not working'? Are the controls no longer usable? Keep in mind that automap may be a problem here. Can you no longer use it to play notes on a vi?
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #3  
Old 05-09-2018, 06:02 AM
joevent joevent is offline
Member
 
Join Date: May 2018
Location: Milwaukee
Posts: 4
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

novation is powered by USB. That's not the issue, as, again, the controller is able to write (controller generates notes/sound, on a vi) on most (seemingly, all) other sessions...just not one particular session (anymore).

I'm 90% - 100% that some setting(s) got changed on the errant session...I just can't find it.
Reply With Quote
  #4  
Old 05-09-2018, 12:30 PM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,752
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

Quote:
Originally Posted by joevent View Post
novation is powered by USB. That's not the issue, as, again, the controller is able to write (controller generates notes/sound, on a vi) on most (seemingly, all) other sessions...just not one particular session (anymore).

I'm 90% - 100% that some setting(s) got changed on the errant session...I just can't find it.
I got the battery powered thing from looking at a couple of references that mentioned the battery/wall wart power; they didn't mention anything about connecting it to a computer for power.
If it is bus powered you may not have enough power in the computer to power it. What else do you have hung off the computer's USB ports (besides your iLok)?
MIDI thru is global so if it works in one session it'll work in other sessions. Check your MIDI routing using instrument view in the edit screen.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #5  
Old 05-09-2018, 03:41 PM
joevent joevent is offline
Member
 
Join Date: May 2018
Location: Milwaukee
Posts: 4
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

thanks Jack. In all (sessions) cases: MIDI Input set to "All." MIDI Output send to Xpand2 (either 1-1, or 2-1).

I can mouse-click on the "keys" graphic, on the track (Edit View) and get/hear the voice/instrument. But, my device keyboard doesn't trigger.
Reply With Quote
  #6  
Old 05-09-2018, 05:43 PM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,752
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

Quote:
Originally Posted by joevent View Post
thanks Jack. In all (sessions) cases: MIDI Input set to "All." MIDI Output send to Xpand2 (either 1-1, or 2-1).

I can mouse-click on the "keys" graphic, on the track (Edit View) and get/hear the voice/instrument. But, my device keyboard doesn't trigger.
Get the free snoize MIDI monitor program. It will tell you what actual messages your keyboard is sending. Run it standalone. If you get the usual message like what key is pressed and other things then at least your keyboard is okay.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #7  
Old 10-01-2019, 03:08 PM
FifiYana FifiYana is offline
Member
 
Join Date: Mar 2017
Location: London
Posts: 2
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

joevent did you figure this out? I'm having exactly the same issue, my keyboard is definitely on and working, you can even see it creating chords in the top box, however it is not triggering anything in my instrument tracks. Just on one song though
Reply With Quote
  #8  
Old 10-01-2019, 03:52 PM
joevent joevent is offline
Member
 
Join Date: May 2018
Location: Milwaukee
Posts: 4
Default Re: PT10 recognizes MIDI controller on some songs/sessions, but not on others

I did get it fixed...but, I don't remember how (it's been so long). sorry. It's been working fine, for a long time.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't Get Casio PX150 to Work as MIDI Controller in PT10 SixBladeKnife Pro Tools 10 3 07-09-2014 12:31 PM
PT recognizes midi controller, will not play instrument RaySoul Pro Tools 11 6 09-05-2013 11:03 PM
Demo Songs / Sessions for PT10 Chingy Pro Tools 10 14 10-26-2012 10:55 PM
midi controller with PT10 digi003 Windows 9 08-06-2012 01:24 AM
PT10 crashes when attempting to assign m-audio midi controller sirround macOS 1 01-04-2012 11:54 PM


All times are GMT -7. The time now is 05:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com