Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-04-2019, 12:57 PM
Porky Porky is offline
Member
 
Join Date: Jul 2007
Location: Los Angeles
Posts: 116
Default HD Native Thunderbolt 2 / 3 not recognized

Hi all, just completed this build but very confused about the Thunderbolt connection. The motherboard has 2 TB3 (USB-C) connectors, but using an "Apple Thunderbolt 3 (USB-C) to Thunderbolt 2 Adapter" my HD Native TB (Omni) isn't recognized. Are these "display port only" connections? I'm sure I'm missing something.

Thanks in advance.

I built this off recommendations from a PT Expert build, but they're using an RME USB interface.

-----------------------------------------

Intel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo)

GIGABYTE Z390 DESIGNARE LGA 1151 (300 Series) Intel Z390 HDMI SATA 6Gb/s USB 3.1 ATX Intel Motherboard

Ballistix Sport AT 64GB (4 x 16GB) 288-Pin DDR4 SDRAM DDR4 2666

EVGA GeForce RTX 2070 Black GAMING, 08G-P4-1071-KR, 8GB GDDR6, Dual HDB Fans
__________________
Dave Porcellino
CBS TV Distribution/On-Air
PT 2019.6.0
S3
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid HD Native Thunderbolt and Thunderbolt Cables. SoundEng1 Buy & Sell 0 10-30-2018 11:24 PM
Thunderbolt via HD Native box vs. Strictly Thunderbolt TheGrobinson Pro Tools HDX & HD Native Systems (Mac) 2 01-29-2017 12:40 PM
HD native thunderbolt with thunderbolt card on desktop PC? martthie_08 Pro Tools HDX & HD Native Systems (Win) 9 10-12-2016 11:26 PM
Thunderbolt not Being Recognized fpalmieri Third Party Interfaces 3 03-08-2015 07:04 PM
HD native thunderbolt through Echo Express SE Thunderbolt Chassis hkj1 Pro Tools HDX & HD Native Systems (Mac) 1 11-06-2013 06:49 PM


All times are GMT -7. The time now is 12:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com