Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2015, 05:15 PM
cwholden cwholden is offline
Member
 
Join Date: Mar 2005
Location: Los Angeles, CA USA
Posts: 57
Default PT10.3.10_Black Magic Decklink Mini Monitor_OSX 10.8.5

Having -6042 PCI bandwidth error. Whether video is playing or not; I get this error. Video plays fine with minimal track count; however the second I get deep into multiple tracks (24 plus) this error pops up. Even with pulling no video and multiple tracks; I'll get this error message.

Any suggestions on resolving this ? (Not sure on the DESKTOP VIDEO SOFTWARE version, but any links to suggestions would be great.) Thanks in advance.

MacPro 2x2.66ghz
24GBRAM
OSX 10.8.5
PT 10.3.10
PCI ORDER -
GRAPHICS
1 CORE
2 ACCEL
3 DECKLINK Mini Monitor
Reply With Quote
  #2  
Old 09-20-2015, 09:24 PM
cananball cananball is offline
Member
 
Join Date: Feb 2010
Posts: 338
Default Re: PT10.3.10_Black Magic Decklink Mini Monitor_OSX 10.8.5

Quote:
Originally Posted by cwholden View Post
Having -6042 PCI bandwidth error. Whether video is playing or not; I get this error. Video plays fine with minimal track count; however the second I get deep into multiple tracks (24 plus) this error pops up. Even with pulling no video and multiple tracks; I'll get this error message.

Any suggestions on resolving this ? (Not sure on the DESKTOP VIDEO SOFTWARE version, but any links to suggestions would be great.) Thanks in advance.

MacPro 2x2.66ghz
24GBRAM
OSX 10.8.5
PT 10.3.10
PCI ORDER -
GRAPHICS
1 CORE
2 ACCEL
3 DECKLINK Mini Monitor

Desktop video version matters. The latest version does not support Mountain Lion. Check for the last compatible version and roll it back if necessary.
__________________
Ken Wilkinson
http://kenwilkinson.tv

Pro Tools 10.3.9 HDN | HD Omni | Digi Command 8 | Artist Transport | Digi Surround Panner | Blackmagic Intensity Pro | JBL LSR4328 5.1
2.26GHz 8 Core Nehelam 8GB Ram OSX 10.8.5
Reply With Quote
  #3  
Old 09-21-2015, 11:08 AM
cwholden cwholden is offline
Member
 
Join Date: Mar 2005
Location: Los Angeles, CA USA
Posts: 57
Default Re: PT10.3.10_Black Magic Decklink Mini Monitor_OSX 10.8.5

Thanks for the heads up Ken. I'm on an approved version of Desktop Video for OSX 10.8.5.

Still getting error and no playback in PT. Anything I'm missing here...?

PCI order maybe ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT10.3.10_Black Magic Decklink Mini Monitor_OSX 10.8.5 cwholden Pro Tools 10 0 09-20-2015 02:22 PM
HD 10.3.10 PCI Overflow with Blackmagic Decklink Mini Monitor rantanplan Pro Tools TDM Systems (Mac) 12 08-16-2015 02:55 AM
Have anyone use the BlackMagic Decklink Mini Monitor M-ManLA Post - Surround - Video 7 08-01-2014 07:12 AM
Black Magic Decklink SDI with Intensity Pro mgoorevich Post - Surround - Video 5 10-31-2012 02:59 PM
Black Magic Decklink card in Intel MacPro HD rig? joepopp Post - Surround - Video 11 10-29-2007 03:36 AM


All times are GMT -7. The time now is 05:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com