Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 04-03-2010, 12:24 PM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is offline
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 16,986
Default Re: 8.0.3cs2 update - issues continue

Quote:
Originally Posted by AlexLakis View Post
Is acceptable to you?

I had Led Zeppelin in the studio yesterday. We were recording this song "Stairway to Heaven." But in the middle of the vocal take I experienced a "stupid little error" from Pro Tools. Ruined the take. After some frustration, we decided to give up on the song and rename the band to "The Jonas Brothers."

True story.
I hear theat's how we wound up with Wings.
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2019.10 HDX
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
  #12  
Old 04-03-2010, 01:51 PM
AlexLakis AlexLakis is offline
Member
 
Join Date: Feb 2006
Location: Annapolis, MD
Posts: 1,271
Default Re: 8.0.3cs2 update - issues continue

Quote:
Originally Posted by TOM@METRO View Post
I hear theat's how we wound up with Wings.
Q: What's the difference between Yoko Ono and Pro Tools 8?

A: Yoko produces NON-random bursts of ear-bleeding noise.
Reply With Quote
  #13  
Old 04-03-2010, 03:30 PM
yellowjacket yellowjacket is offline
Member
 
Join Date: Sep 2007
Posts: 142
Default Re: 8.0.3cs2 update - issues continue

whoops
__________________
Cubase 5.5.1 :: Ableton Live 7.0.18 :: Pro Tools M-Powered 8.0.4
Windows XP Home SP3 :: Gigabyte GA-EP45-DS3R :: Core 2 Quad Q6600 2.4GHz :: 4GB DDR2-800
Mac OS X Leopard 10.6.4 :: Macbook Pro 2.16GHz :: 3GB DDR2-667
Access Virus TI Polar :: M-Audio Profire 2626 :: UAD-2 Duo :: UAD-1

Last edited by yellowjacket; 04-03-2010 at 03:31 PM. Reason: wrong thread
Reply With Quote
  #14  
Old 04-09-2010, 09:50 PM
nwrstudio nwrstudio is offline
Member
 
Join Date: Sep 2007
Location: I've gone back so far ... I'm in front of me!
Posts: 94
Default Re: 8.0.3cs2 update - issues continue

8.0.3 CS2 update running for almost a week now, about 10 hours a day and still no sign of the WBN. I'm a happy camper . System APPEARS to be rock solid.
__________________
The Freakin' Harborcreekin'
www.norwegianwoodstudio.com

Sweetwater Creation Station 400 i7, 3.4 ghz, W7 Home Premium, PT 11.3, Focusrite Saffire Pro 40 & Pro 14, Focusrite Octopre Mark II, A&H GL2400/24, Event 20/20 V2's, 2-24" Video monitors, a whole buncha hard drives, 3 lava lamps AND an official "unsuck" button!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Coreaudio update with 8.0.3cs2? Gothboy Virtual Instruments 0 05-03-2010 07:11 AM
8.0.3cs2 bugs/issues continue on ... bornheim 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 04-08-2010 08:52 AM
Pro Tools TDM 6.9.3cs2 Update Avid Pro Tools TDM Systems (Win) 21 11-10-2005 04:39 PM
Pro Tools TDM 5.1.3cs2 Update Avid Pro Tools TDM Systems (Mac) 3 04-06-2002 07:22 PM
Pro Tools TDM 5.1.3cs2 Update Avid General Announcements 0 04-04-2002 08:03 PM


All times are GMT -7. The time now is 04:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com