Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-18-2009, 07:06 AM
bigmusic bigmusic is offline
Member
 
Join Date: Feb 2009
Posts: 4
Default All Sessions using SDII files are missing all audio files and won't relink

My external drive with my PT sessions died. I took it to a data recovery place who transferred the info from my mac-formatted LaCie to a windows-formatted Western Digital drive. Because I couldn't open files or record to this drive, I transferred onto a mac-formatted drive. Now, all of the sessions that used SDII audio files are all missing the data and it won't relink even when I am looking right at the audio files.

I read on GearSlutz that after SDII files have been on a non-mac formatted drive, even if you copy them onto a mac-formatted drive, they won't work. I'm assuming this is completely true because I am unable to access any session using that file type. My question is at this point, are my only options:
(1) re-recover files from original drive (2) chalk those sessions up as a loss? I can tell you #2 is an awful option...

Please help!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 missing audio files Relink Problem???? sebdj Pro Tools 10 5 03-13-2014 03:17 PM
Audio files missing from sessions and I don't know why HELP! HipHopHead Pro Tools M-Powered (Win) 0 03-30-2008 09:14 PM
Pro Tools LE System- Missing Audio Files/No Relink Ericka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-21-2006 05:22 AM
Missing Files won't relink onshiftingsands 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-10-2006 10:04 PM
Missing Audio Files - cant relink? mikef585 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-15-2005 10:39 AM


All times are GMT -7. The time now is 02:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com