Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-20-2019, 06:35 AM
hoolij hoolij is offline
Member
 
Join Date: Apr 2014
Location: Toronto, Canada
Posts: 3
Default Mbox Pro 3: Hardware Not Connected

Hi there,
My setup is as follows:

Computer: iMac 3 GHz Intel Core i5
OS: Mojave 10.14.5.
Interface: Mbox Pro 3, Driver version: 1.3.6, Firmware: 1.04

Connection as follows (2 adapters):
[Thunderbolt 3 Port] > [Thunderbolt 3 - Thunderbolt 2 Adapter] > [Thunderbolt 2 to Firewire adapter] > [Firewire Adapter - Mbox Firewire port]

So the basic problem is that I'm getting the "Hardware Not Connected" issue and the iMac is not recognizing the Mbox in Audio Devices. Despite the complicated connection with 2 adapters, I have confirmed in System Report/Hardware that the Mbox IS recognized (see below). However it is not showing up under Audio Devices and is not streaming. I have tried reinstalling the 1.3.6 driver package but no change.

The Mbox unit seems fine.
Any idea how I can resolve this issue?


Thanks for your help.

John





Mbox Pro:
Manufacturer: Avid
Model: 0x4
GUID: 0xA07E0401000000
Maximum Speed: Up to 400 Mb/sec
Connection Speed: Up to 400 Mb/sec
Sub-units:
Mbox Pro Unit:
Unit Software Version: 0x1
Unit Spec ID: 0xA07E
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox Pro 3 is not recognized/hardware not connected roland020 FireWire and USB Audio Interfaces (Mac) 1 03-24-2016 10:54 AM
Mbox Pro Hardware not Connected raulgaviola FireWire and USB Audio Interfaces (Win) 2 09-14-2015 07:02 AM
What External Hardware Do You Have Connected To Your Mbox Pro 3? Cgbravo Windows 0 04-02-2012 05:54 PM
hardware not connected..??? with brand new mbox mart0598 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-10-2010 08:18 PM
mbox hardware not connected error tmr777 General Discussion 0 12-29-2008 12:55 PM


All times are GMT -7. The time now is 06:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com