Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-08-2013, 05:06 AM
talman talman is offline
Member
 
Join Date: Dec 2012
Location: Dusseldorf / Germany
Posts: 4
Default Pro Tools 11HD crashes at launch (error -5000)

Hi,

I installed PT 10.3.6 HD and PT 11.0.1 HD on a new MacBook Air (i7) with Mac OSX 10.8.4. My Pro Tools 10HD works fine but Pro Tools 11 crash always at launch. Whenever I try to launch PT 11 the error massage -5000 (somewhat with premissions bla bla) appears...

Who knows a solution?

Last edited by talman; 07-08-2013 at 02:38 PM.
Reply With Quote
  #2  
Old 07-08-2013, 07:08 AM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Pro Tools 11HD crashes at launch (error -5000)

Quote:
Originally Posted by talman View Post
Whenever I try to launch PT 11 the error massage -5000 (somewhat with premissions bla bla) appears...

Who knows a solution?
That is indeed a permissions error. Have you repaired disk permissions using Disk Utility?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 07-08-2013, 02:33 PM
talman talman is offline
Member
 
Join Date: Dec 2012
Location: Dusseldorf / Germany
Posts: 4
Default Re: Pro Tools 11HD crashes at launch (error -5000)

Quote:
Originally Posted by Chief Technician View Post
That is indeed a permissions error. Have you repaired disk permissions using Disk Utility?
Hi Jonathan,

thank you for the answer. I've repaired my disk permissions about ten times, PT11 still "crashes" at launch. My problem its not solved...

Maybe is crashing a wrong term, sorry. After start of PT 11 I get everytime the dialog box with an error code -5000 "You don't have appropriate access privileges (-5000)" and then I have to confirm the box with OK button and PT quits itself.

Please take a look on the screenshot.

Best

Roland
Attached Images
File Type: jpg dialogbox.jpg (31.0 KB, 0 views)
Reply With Quote
  #4  
Old 07-08-2013, 02:42 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Pro Tools 11HD crashes at launch (error -5000)

Are you running from a different user account than you used to install?
-5000 is OSXs standard you do not have appropriate read/write access error message
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #5  
Old 07-08-2013, 03:03 PM
talman talman is offline
Member
 
Join Date: Dec 2012
Location: Dusseldorf / Germany
Posts: 4
Default Re: Pro Tools 11HD crashes at launch (error -5000)

Quote:
Originally Posted by Craig F View Post
Are you running from a different user account than you used to install?
-5000 is OSXs standard you do not have appropriate read/write access error message
No, I have only one user account (me) with full access (admin) on my MacBook.
Reply With Quote
  #6  
Old 07-08-2013, 04:39 PM
talman talman is offline
Member
 
Join Date: Dec 2012
Location: Dusseldorf / Germany
Posts: 4
Default Re: Pro Tools 11HD crashes at launch (error -5000)

Quote:
Originally Posted by Chief Technician View Post
That is indeed a permissions error. Have you repaired disk permissions using Disk Utility?
Hi again,

I think, I've got it...
I used this little nice tool called PT Perfs V1.2 from Pete Gates to delete all Pro Tools 11 preferences and launched then PT11 again. It works! Both version (10.3.6 and 11.0.1) are perfectly running. Yippee!!!
Reply With Quote
  #7  
Old 07-13-2013, 01:15 AM
SoCalJohn SoCalJohn is offline
Member
 
Join Date: Feb 2011
Location: United States
Posts: 1
Default Re: Pro Tools 11HD crashes at launch (error -5000)

I had the exact same problem and the Pete Gates file fixed it in a flash. Everything working like a charm. I was ready to go back to 9, but then found this thread with that one sentence in it that made my day. I can't thank you enough Pete Gates.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro-Tools 8 LE/Mac Crashes during launch WillisDiller macOS 10 08-21-2013 08:03 PM
Error message (-5000) in Pro Tools 10 immed8 macOS 7 03-11-2013 07:17 PM
7.3 LE 002r Intel Mac Fatal Error & Launch Crashes davekenny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-12-2007 01:08 PM
Pro Tools LE 7.0 Crashes on Launch , Help!! SMO500 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-23-2006 01:26 PM
PLEASE HELP!!!Pro Tools LE 6.4 crashes upon launch Adaa 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2005 08:56 AM


All times are GMT -7. The time now is 08:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com