Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-03-2010, 04:45 AM
-JK- -JK- is offline
Member
 
Join Date: Nov 2010
Location: Vienna, Austria
Posts: 101
Default Strange CoreAudio issue - right channel information getting into left channel

Hi,

I'm using a 003 Rack + with Pro Tools 9 and I am experiencing a strange issue since today. I was playing a test track to set up my monitors and noticed that there was a severe bleed from the right channel to the left one when the waveform showed no signal on the left channel at all.

I double checked that with my Rosetta 800 which shows activity on the left channel when playing the right channel stereo file, so a cabling issue is out of the question. The Rosetta can't be the issue also because the bleed occurs on the headphones output as well. I tracked the problem down to the CoreAudio Manager/driver as the same file plays without problems in Pro Tools 9.

Any idea how I could fix that? A firmware reset didn't help.

Regards, JK
Reply With Quote
  #2  
Old 12-20-2010, 11:10 PM
samwise samwise is offline
Member
 
Join Date: Sep 2008
Location: Toronto
Posts: 44
Default Re: Strange CoreAudio issue - right channel information getting into left channel

It's how iTunes talks to the Coreaudio driver, it's messed up. Listen to it through quicktime or VLC, you'll see that they work fine...
Reply With Quote
  #3  
Old 12-29-2010, 01:06 AM
-JK- -JK- is offline
Member
 
Join Date: Nov 2010
Location: Vienna, Austria
Posts: 101
Default Re: Strange CoreAudio issue - right channel information getting into left channel

Hi!

Thanks for the hint, didn't have time to test it though as I ditched my 003 Rack in favor of a Studio Konnekt 48. I'm sure that's good to know for a few other guys out there!

Regards, JK
Reply With Quote
  #4  
Old 12-30-2010, 09:33 AM
Park Seward's Avatar
Park Seward Park Seward is offline
Member
 
Join Date: Jul 2001
Location: Grants Pass, OR
Posts: 4,284
Default Re: Strange CoreAudio issue - right channel information getting into left channel

It isn't software or others would have that problem.
__________________
Park
The Transfer Lab at Video Park
Analog tape to Pro Tools transfers, 1/4"-2"
http://www.videopark.com
MacPro 6 core 3.33 GHz, OS 10.12.1, 8 GB RAM, PT12.6.1, Focusrite Saffire Pro 40, PreSonus DigiMax, MC Control V3.5, dual displays,
Neumann U-47, Tab V76 mic pre, RCA 44BX and 77DX, MacBook Pro 9,1, 2.3 Mhz, i7, CBS Labs Audimax and Volumax.
Ampex 440B half-track and four-track, 351 tube full-track mono, MM-1100 16-track.
Reply With Quote
  #5  
Old 01-09-2011, 05:26 AM
Sonic Nomad Sonic Nomad is offline
Member
 
Join Date: Apr 2004
Location: Cape Town, South Africa
Posts: 226
Default Re: Strange CoreAudio issue - right channel information getting into left channel

Quote:
Originally Posted by -JK- View Post
Hi!

Thanks for the hint, didn't have time to test it though as I ditched my 003 Rack in favor of a Studio Konnekt 48. I'm sure that's good to know for a few other guys out there!

Regards, JK
+1 on the Konnekt 48
Better convertors and a cool product now that TC have got the drivers right.

There used to be an issue with Digi interfaces having inverted polarity in the core audio drivers. Not sure if this has been addressed.
Reply With Quote
  #6  
Old 01-10-2011, 09:42 AM
-JK- -JK- is offline
Member
 
Join Date: Nov 2010
Location: Vienna, Austria
Posts: 101
Default Re: Strange CoreAudio issue - right channel information getting into left channel

Yeah, it's a good interface with an even better bang for the buck, but the dying-input-potentiometer-problem is kind of freaking me out. I got a unit with two of four defect gain pots and don't really look forward to trying this thing out live as a matter of fact. Otherwise it has great features for half of the price of it's closest competitor, the UFX (which doesn't have a remote included and doesn't have dedicated phone output knobs either).
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
002, left channel only! Jay002 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-16-2011 01:34 PM
Stereo in only on left channel badbiker ICON & C|24 7 04-15-2011 01:28 AM
How to separate left from right channel? supadisco Tips & Tricks 7 11-11-2002 03:16 PM
rewriting Midi Channel Information Steve Moore 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 09-30-2002 01:05 AM
fix for left channel Jeff Hodges ProControl, Control|24, Command|8 8 05-05-2002 05:51 AM


All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com