Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2009, 07:57 PM
reichman's Avatar
reichman reichman is online now
Member
 
Join Date: Aug 2000
Location: New York
Posts: 1,925
Default "unable to parse audio file" and "OSStatus Error -208" !

Hello DUC:

While opening Pro Tools sessions in v8 that were created in v7.4, I ran into a show-stopping error: "Unable to parse audio file xxx". The session wouldn't open. I recovered the offending WAV file from the Retrospect archive, tried again, and then another file had the same error. Suspecting something deeper than a Pro Tools problem (ignore for now the 7.4>8 issue), I found that the Leopard Finder couldn't play these files, but many other files from the same session were fine. Quicktime Player told me that it couldn't open them because of "OSStatus Error -208". Barbabatch iTunes, and Izotope RX refused them too.

Now I was really worried, and was unable to dig up any useful information about these errors online (including a search here on the DUC). Only a snapshot Retrospect restore saved me. This is very scary data corruption.

Any ideas? Solutions? My sense is that if this happens and you're not backed up, you're hosed.


Thanks in advance for thoughts,

Nathaniel Reichman
www.nathanielreichman.com

MacPro 2.8Ghz 8-core, 6GB RAM, 10.5.6, Pro Tools LE 8.0.0cs2 with Complete Production Toolkit, Digi 002R, Blackmagic Intensity Pro, eSATA hotswap tower, Baby HUI, Soundminer 4, Waves Platinum 6, Audio Ease All-In, Melodyne, SoundToys, Izotope RX, GRM Tools, PSP, Retrospect...
Reply With Quote
  #2  
Old 03-06-2009, 11:44 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,460
Default Re: "unable to parse audio file" and "OSStatus Error -208" !

It's almost certainly data corruption, but what may have caused it is unclear, as there are so many possibilities. Given that the OS and other apps had problems playing the files I'd start with possible drive issues - drive failing, bad directories, bad blocks, etc.

Quote:
Any ideas? Solutions? My sense is that if this happens and you're not backed up, you're hosed.
If data corruption occurs, no matter what the application, if you're not backed up the, yes, you're hosed.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 03-22-2010, 05:46 AM
nucelar's Avatar
nucelar nucelar is offline
Member
 
Join Date: May 2006
Location: Barcelona
Posts: 375
Default Re: "unable to parse audio file" and "OSStatus Error -208" !

Hi I recently ran into the same problem. After a typical buffer error, the session became unplayable and I did the usual: trash prefs & databases and reboot. the session opened but all audiofiles were corrupt. Pure random, fullscale noise on every track. Quicktime gave error "OSStatus Error -208" on all files on the disk. 300 GB worth of data (most of it backed up). Movies would not open either. After recovering from a quasi heart attack I decided to run Diskwarrior on the disk. Did the "Rebuild Directory Structure" option. During some agonic 5 minutes it found several errors and finally gave me the option to replace the damaged directory structure with the rebuilt one. Of course! Then I reopened the last session backup and ALL files were back !! Thank you diskwarrior!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AudioSuite results in "unable to create a new audio file on drive" gorgon Pro Tools M-Powered (Mac) 7 07-30-2017 04:35 PM
PT 10 "Unable to parse audio file" error matt-o- Pro Tools 10 3 04-07-2014 11:19 AM
Pro tools 9 crashes at startup "Bus error" in thread "MainThread", at address 0x0 danball Pro Tools Software (Mac) 2 09-26-2011 05:49 PM
PT9 Session Troubles - "Bus Error" in "Main Thread" & Could not complete the Open... tohmit Pro Tools Software (Mac) 5 03-23-2011 01:13 PM
hardware buttons for "preview", "capture" and "punch" evs Post - Surround - Video 1 12-06-2010 01:28 PM


All times are GMT -7. The time now is 09:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com