Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-19-2019, 05:07 PM
tascamtam tascamtam is offline
Member
 
Join Date: Nov 2016
Location: Toronto
Posts: 7
Default Pro tools asking for ilok authorization every five minutes

I can't figure this out - Pro Tools keeps obsessively thinking my ilok is disconnected when it's connected. When I go to open a session it says my licence has expired. I can get through the various menus to get it to work, but five minutes later it says the same thing.
It won't work when not connected to the internet.
Came across some info about working in a cloud session vs. a normal session on disc. I'd way rather work in a normal session on disc but it seems like maybe it's not doing that? How can I make it so my sessions aren't trying to work with the cloud?
Apologies, very much in the dark here.

Running Mac OSX 10.13.6
Protools has always been slightly buggy but mostly fine until today.
Reply With Quote
  #2  
Old 02-19-2019, 05:31 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 12,788
Default Re: Pro tools asking for ilok authorization every five minutes

Did you change anything?

You give hardly any info... how about...

What *exact* error are you getting (and did you Google that exact phrase)
Is you license a cloud license or on an iLok? (would seem to be iLok but you tell us)
Version of Pro Tools installed
ILM version?
Pro Tools version?
Exact name of the license on the iLok showing up on ILM if you are using an iLok? -- what exact license do you have and was it an annual subscription etc.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error: missing ilok authorization for pro tools... please insert the necessary ilok. Witold.B Pro Tools Express on Mac OS X 1 04-21-2014 03:59 AM
Missing iLok authorization for Pro Tools 10 finalcut Windows 13 12-06-2013 11:50 PM
Pro Tools 11 Bundle / iLok Authorization hinsaru Pro Tools 11 8 06-14-2013 08:20 AM
Pro Tools 9 iLok Authorization Error! Cannot run PT 9.02 Irish916 Windows 47 05-18-2012 07:35 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 06:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com