Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-21-2002, 09:43 AM
peter parker peter parker is offline
Member
 
Join Date: May 2002
Posts: 175
Default Anyone use JAM v.2.6 with OS 9.1 or higher??

curious because the JAM booklet says it supports Mac OS 8.6 up to Mac OS 9.0.4 ......

i installed v.2.6 on OS 9.1 and the g4 totally freaked out there for a minute after freezing on the restart. it took 2 more restarts to get things running ok again. wonder why it just wigged out like that? it seems ok now.......anyway i burned an mp3 to cdr .....went ok.....no problems......so my question is if anyone has had any problems running JAM v.2.6 with OS9.1 or higher....... do u get weird pop ups about not being able to recognize the cd recorder....which is odd, because it still seems to burn ok?
Reply With Quote
  #2  
Old 11-21-2002, 09:50 AM
crowdog crowdog is offline
Member
 
Join Date: Mar 2000
Location: Jim Thorpe, PA
Posts: 609
Default Re: Anyone use JAM v.2.6 with OS 9.1 or higher??

I've used it with 9.1 and now 9.2.2 with no problems at all .......... it's been smooth as always.

Tony
__________________
___________________________________________
Mac Pro 2 x quad-core 2.8Ghz / 14GB RAM / OSX 10.6.8/ PT10.0.1 / 003R
Reply With Quote
  #3  
Old 11-21-2002, 10:00 AM
GORILLA GORILLA is offline
Member
 
Join Date: Feb 2001
Location: Your Ma's house...hehehe
Posts: 1,812
Default Re: Anyone use JAM v.2.6 with OS 9.1 or higher??

Same here Jam 2.6.2 on a G4/400 9.2.2 Never a problem.
I ran Jam on my Que Fire firewire CD-R drive when the Jam website said it wasn't supported! It runs great.
__________________
METAL LABS
Reply With Quote
  #4  
Old 11-21-2002, 10:38 AM
Dead River Studio Dead River Studio is offline
Member
 
Join Date: Jul 2000
Location: Boston, USA
Posts: 330
Default Re: Anyone use JAM v.2.6 with OS 9.1 or higher??

When I upgraded to 9.2.2 Toast would not recognize my Que firewire CD-RW. It was because the OS upgrade installs iTunes extensions and they conflict with Toast when they are both all enabled at the same time. I had to disable iTunes extensions and create an extension set for running Toast. Now it works fine on 9.2.2.
This may also be what's happening to the Jam application. It's worth looking into it.

Steve
__________________
My studio... http://www.deadriverstudio.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
44.1 kHz vs. 48 kHz - why not use the higher? Mr. Kelly Tips & Tricks 117 08-13-2017 04:44 PM
going higher than 10.6.3 viaspiaggia Post - Surround - Video 2 06-23-2011 05:41 AM
Can I get mp3.dll from 6.7 or higher? jonah day 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 03-13-2006 02:54 PM
Anyone running higher than OS 10.3.4 with 001? duderonomi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-15-2005 08:59 PM
Higher Gain Tommyboy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-22-2000 07:48 AM


All times are GMT -7. The time now is 07:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com