Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2014, 12:07 PM
Anibal Anibal is offline
Member
 
Join Date: Dec 1969
Location: L.A. CA. USA
Posts: 545
Default how are you dealing with this?

so, VI in Pro Tools with delay compensation on: sounds ahead of the beat
VE Pro coming back on an AUX: sounds behind the beat
very hard to work like that.... any tips
thanks
__________________
PT 2018 HDX 1
Mac Pro Westmere 12 core 3.46 OSX 10.12.5
64 gig ram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dealing with Phase mesaone Tips & Tricks 6 02-01-2014 09:56 PM
Dealing with some noise DonaldM Tips & Tricks 8 09-05-2008 01:05 AM
Dealing with Phasing in my mix calibos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-20-2007 03:09 PM
Dealing with AAF files?????? Naylorfreak Post - Surround - Video 3 08-20-2006 10:59 AM
Dealing with a Thief spicyitaliano General Discussion 5 06-24-2005 12:37 AM


All times are GMT -7. The time now is 10:59 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com