Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-01-2008, 02:37 PM
almon almon is offline
Member
 
Join Date: Jun 2008
Posts: 2
Default No signal via ADAT Optical

Unable to get an audio signal in to protools via ADAT Optical.
I connected optical cables and verified connection, setup I/O and hardware to ADAT optical,
set session to 48kHz, selected ADAT input on each track, press play on source and still no signal.

I also attempted to change clock soure to OPTICAL but PT would not allow.


System---------
Digi 002R
PT 7.4
MAC DUAL CORE G5 (NOT INTEL)
-2GB RAM
Reply With Quote
  #2  
Old 06-01-2008, 09:14 PM
andydunham andydunham is offline
Member
 
Join Date: Aug 2007
Location: Columbus, Ohio
Posts: 177
Default Re: No signal via ADAT Optical

What are you using through the optical cable? I have a motu 8pre and my 003 shows the ADAT connection, the tracks are record enabled, channel assignments are correct, and STILL it doesn't show a signal until... I turn the volume knob on the 8pre. I know, it sounds kind of ridiculous, but I read that turning the volume knob can actually do the trick and so far it's worked flawlessly for me. Not sure if this will help you, but I thought I'd suggest it.
Reply With Quote
  #3  
Old 06-01-2008, 09:35 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: No signal via ADAT Optical

Quote:
I also attempted to change clock soure to OPTICAL but PT would not allow.
That usually means something isn't connected right.
Reply With Quote
  #4  
Old 06-02-2008, 11:43 AM
almon almon is offline
Member
 
Join Date: Jun 2008
Posts: 2
Default Re: No signal via ADAT Optical

I am connecting a MOTIF ES8 keyboard.
I have the volume turned up on he motif still no signal.
I have also tried reconnecting with a new optical cable and still have no luck.
Reply With Quote
  #5  
Old 06-02-2008, 12:26 PM
stoneinapond stoneinapond is offline
Member
 
Join Date: Dec 1999
Location: ny
Posts: 993
Default Re: No signal via ADAT Optical

Quote:
Unable to get an audio signal in to protools via ADAT Optical.
I connected optical cables and verified connection, setup I/O and hardware to ADAT optical,
set session to 48kHz, selected ADAT input on each track, press play on source and still no signal.

I also attempted to change clock soure to OPTICAL but PT would not allow.


System---------
Digi 002R
PT 7.4
MAC DUAL CORE G5 (NOT INTEL)
-2GB RAM
This is a guess (since I don't own the Motif) but is the optical output of the Motif two-channel S/PDIF?

If so, you need to select S/PDIF as your clock source and make sure your input assignement matches up. I am not in front of my system right now, but I believe S/PDIF input defaults to channels 17/18.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo signal through ADAT Optical? soundboy35 Post - Surround - Video 6 12-24-2010 04:18 PM
Clock Issue on 192 i/o Optical [ADAT] Not Optical [Encl] Willard Pro Tools TDM Systems (Mac) 1 10-10-2007 02:23 PM
can't get input Optical (ADAT) signal in 002R mnstudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-19-2004 10:13 PM
ADAT optical vs TOSLINK optical (vs COAX) cc1 Pro Tools TDM Systems (Mac) 4 06-15-2004 07:02 AM
whats the difference between adat optical and spdif optical? Vegadark 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 04-07-2002 08:42 PM


All times are GMT -7. The time now is 11:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com