Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-05-2011, 08:12 PM
Solow1nonly Solow1nonly is offline
Member
 
Join Date: Jul 2011
Location: Chi
Posts: 3
Default Problem detected with audio clock. Check that your clock source and sample rate are c

I have PT 8.0.3cs running on Windows 7 Ultimate. I have not been able to record or play any wavs via Protools, I keep receiving the error saying, "Problem detected with audio clock. Check that your clock source and sample rate are correct". What could be the issue, I am using an M-Box 2 mini, when I plugged in an older Mbox on the same system, I no longer receive this error????????
Reply With Quote
  #2  
Old 07-05-2011, 08:22 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,902
Default Re: Problem detected with audio clock. Check that your clock source and sample rate a

Firstly you need to have version 8.04 or 8.05 to be compatible with Win7.
http://avid.custkb.com/avid/app/self...p?DocId=393667

Windows 7
The following versions of Pro Tools software are officially supported with Windows 7 Home Premium, Professional, or Ultimate (32 or 64-bit)
Pro Tools 9.0, 9.0.1, and 9.0.2
Pro Tools HD 8.5 (HD Native)
Pro Tools LE 8.0.4 and 8.0.5
Pro Tools M-Powered 8.0.4 and 8.0.5

Quote taken from Here;
http://avid.custkb.com/avid/app/self...p?DocId=353265

Make sure you have latest drivers installed
http://avid.custkb.com/avid/app/self...p?DocId=379411
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
  #3  
Old 07-05-2011, 08:34 PM
Solow1nonly Solow1nonly is offline
Member
 
Join Date: Jul 2011
Location: Chi
Posts: 3
Default Re: Problem detected with audio clock. Check that your clock source and sample rate a

Thanks zedhead, Im dl the updates now and will try to get it up and running. It was puzzling when I plugged in an older mbox mini that I no longer received the error. I was able to play wavs back and record without that error.
Reply With Quote
  #4  
Old 07-06-2011, 08:13 PM
Solow1nonly Solow1nonly is offline
Member
 
Join Date: Jul 2011
Location: Chi
Posts: 3
Default Re: Problem detected with audio clock. Check that your clock source and sample rate a

Once I DL THE 8.0.4 update I no longer received this problem, thank you!
Reply With Quote
  #5  
Old 07-06-2011, 08:22 PM
zedhed's Avatar
zedhed zedhed is offline
Member
 
Join Date: Jan 2001
Location: Auckland, New Zealand
Posts: 3,902
Default Re: Problem detected with audio clock. Check that your clock source and sample rate a

A happy ending..Yay
__________________
Too much blood in my drugstream

Gigabyte X99 SOC Force Mobo Bios vF6d
Intel Core i7 5930k socket 2011 v3 @ 3.50GHz
32GB DDR4 Crucial RAM
System: Samsung M.2NVME SSD 960 Evo
Record: Samsung M.2NVME SSD 960 Evo
Samples: Samsung SATAlll SSD 840 Pro
Storage: 2x Samsung SATAlll SSD 840 Pro
EVGA GeForce GTX 750 Graphics
PT 11HD (v11.2.1) Omni s/pdif w Eleven Rack
HD 96I/O
Win 8.1 Pro
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem detected with audio clock. Check your clock source and sample rate. sleeptalken Windows 5 02-26-2014 09:26 AM
Problem detected with audio clock. Check clock source and sample rate are correct mongrel8686 Third Party Interfaces 11 08-01-2013 08:42 PM
problem detected with audio clock. check that your clock source and sample rate are c angeleda 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-05-2010 07:09 PM
Error: "Problem detected with audio clock. Check that your clock source and sample... mongo_man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 28 05-01-2010 06:08 AM
"Problem detected with audio clock. Check that your clock source and sample......... ASD15 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 16 03-26-2010 03:40 PM


All times are GMT -7. The time now is 02:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com