Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-09-2004, 01:23 PM
ccoes ccoes is offline
Member
 
Join Date: Jan 2004
Posts: 3
Default Unable to start PT 6.2.2 w/ Mbox and 1.25 PB

I'm using an Mbox wiht a 1.25 GHz powerbook and the program while loading each time. it gets to the "Setting up MIDI" step and then crashes, giving no error message. PT is installed on an external firewire drive, which functioned fine back in 10.2.8 and 6.1. No other periferals are connected to the computer and nothing else is running. Any advice. Thank you
Reply With Quote
  #2  
Old 01-09-2004, 01:43 PM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Unable to start PT 6.2.2 w/ Mbox and 1.25 PB

are you running OS 10.3.1? That's the version you need with 6.2.2. Also, having PT installed somewhere other than your system drive is highly discouraged, that might be the cause. Check your Audio MIDI setup and make sure it's representing your studio correctly.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 unable to start up. TechNAB76 macOS 9 08-25-2012 11:26 AM
Unable to start new sessions in LE 6.7 Seth Everhart 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 04-25-2005 04:36 PM
unable to use 002 after start up nitogrenada 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 04-17-2004 02:02 PM
unable to start my Pro Tools Ondrej Malina Pro Tools TDM Systems (Mac) 3 10-14-2002 08:50 AM
unable to start my Pro Tools Ondrej Malina Pro Tools TDM Systems (Mac) 7 10-03-2002 11:57 PM


All times are GMT -7. The time now is 11:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com