Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Pro Tools | Control

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-18-2016, 03:10 AM
walter rohrbach walter rohrbach is offline
Member
 
Join Date: Oct 2006
Location: Zurich / Switzerland
Posts: 78
Default Eucon Network connection not found

Hi everybody

when trying to start Eucontrol app (3.4) a window pops up :
Eucon Network connection not found.
the following suggestions in 3 steps do not help at all since I do not have access to Eucontrol preferences.

uninstall and new reinstall did not help…… it's just turning in cycles.

my system:
MacBook Pro / OSX 10.9.5 / 16GB/i7

any help appreciated

Walter
Reply With Quote
  #2  
Old 07-18-2016, 02:09 PM
Kyle Splittgerber's Avatar
Kyle Splittgerber Kyle Splittgerber is offline
Avid
 
Join Date: Nov 2013
Location: CA
Posts: 313
Default Re: Eucon Network connection not found

What's the Network Interface drop-down set to in System Preferences >EUCON?
__________________
Kyle Splittgerber
Senior Principal Product Designer
Avid
Berkeley, CA
Reply With Quote
  #3  
Old 07-19-2016, 08:04 AM
walter rohrbach walter rohrbach is offline
Member
 
Join Date: Oct 2006
Location: Zurich / Switzerland
Posts: 78
Default Re: Eucon Network connection not found

thanks Kyle

stupid me: I overlooked the EUCON System Preferences
everything is back to normal…… happy again

best
Walter
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Interface not showing in EUCON Preferences Felix Andriessens Artist Series 1 03-19-2016 03:39 AM
Network Problems with Eucon?? peterle Artist Series 0 01-01-2015 04:12 AM
EUCON network services could not be started... bgervais Artist Series 2 11-06-2014 08:52 AM
EuCon STILL asked for incoming network on every boot TimNielsen Artist Series 0 10-03-2014 08:05 AM


All times are GMT -7. The time now is 09:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com