Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-22-2008, 03:02 AM
Bart HLH Bart HLH is offline
Member
 
Join Date: Oct 2006
Location: Brecht, Belgium
Posts: 91
Default Spinning wheel of death after a few edits

I'm in the middle of a session with a client. I'm cleaning up tracks but after a few edits (seperations/fades) I get the spinning wheel of death! I've trashed prefs etc, tried another session etc but I always get the swod.
Can someone please help me?
Thanks,
Bart
__________________
www.highlakehill.be
Reply With Quote
  #2  
Old 12-22-2008, 03:19 AM
Bart HLH Bart HLH is offline
Member
 
Join Date: Oct 2006
Location: Brecht, Belgium
Posts: 91
Default Re: Spinning wheel of death after a few edits

Sorry, I'm on PT8.
__________________
www.highlakehill.be
Reply With Quote
  #3  
Old 12-22-2008, 06:29 AM
25ghosts 25ghosts is offline
Member
 
Join Date: Jan 2006
Location: Hamburg, Germany
Posts: 3,333
Default Re: Spinning wheel of death after a few edits

Quote:
Originally Posted by Bart HLH View Post
Sorry, I'm on PT8.
Did you uninstall PT 7 prior to installing PT 8.

If so - did you manually remove this:
MacHd/Application Support/Digidesign/Databases/Unicode/Volumes

The Clean installer does not remove this folder or it's contents.

While upgrading is possible - I have never had any good experiences with any kind of upgrading. Thus, I ALWAYS clean install.
__________________
2016 MacBook Pro Retina | 16GB RAM | 1TB SSD | OS X Latest - PTHD 12 Latest | 4K LG Thunderbolt Display | Logic Pro 10
Reply With Quote
  #4  
Old 12-22-2008, 07:39 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,475
Default Re: Spinning wheel of death after a few edits

Can we possibly get more info on your system? Please see the Help Us Help You and General Troubleshooting threads for details about what we need to know...
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #5  
Old 12-23-2008, 08:49 AM
Bart HLH Bart HLH is offline
Member
 
Join Date: Oct 2006
Location: Brecht, Belgium
Posts: 91
Default Re: Spinning wheel of death after a few edits

Quote:
Originally Posted by 25ghosts View Post
Did you uninstall PT 7 prior to installing PT 8.

If so - did you manually remove this:
MacHd/Application Support/Digidesign/Databases/Unicode/Volumes

The Clean installer does not remove this folder or it's contents.

While upgrading is possible - I have never had any good experiences with any kind of upgrading. Thus, I ALWAYS clean install.
Thanks for the tip, wasn't aware of that.

I didn't do a clean install. I checked the volumes map, it's empty.

I'm able to do edits again when I disable the "Seperate region Operates on all related takes" option.

Cheers,
Bart
__________________
www.highlakehill.be
Reply With Quote
  #6  
Old 12-23-2008, 09:05 AM
Bart HLH Bart HLH is offline
Member
 
Join Date: Oct 2006
Location: Brecht, Belgium
Posts: 91
Default Re: Spinning wheel of death after a few edits

Quote:
Originally Posted by DigiTechSupt View Post
Can we possibly get more info on your system? Please see the Help Us Help You and General Troubleshooting threads for details about what we need to know...
The preference "Seperate region Operates on all related tracks" is causing the swod.

Power Mac G5 / 2.3 GHz
Number Of CPUs: 2
L2 Cache (per CPU): 1 MB
Memory: 2,5 GB
Bus Speed: 1.15 GHz

Mac OS X 10.5.5

Pro Tools version 8
HD3 Accel

2 x FireWire hard drives Lacie d2


Cheers,
Bart
__________________
www.highlakehill.be
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spinning Wheel of Death on Pro Tools 8 M-Powered zachscott Pro Tools M-Powered (Mac) 2 03-29-2010 02:38 PM
Spinning wheel of death again Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-22-2010 04:05 PM
Spinning wheel of death Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-25-2009 06:42 PM
Spinning wheel of death!!! alw4416 Pro Tools TDM Systems (Mac) 3 12-09-2007 10:56 AM
Spinning wheel of death when adjusting video colin1 Pro Tools TDM Systems (Mac) 2 04-10-2007 11:33 AM


All times are GMT -7. The time now is 04:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com