Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-20-2015, 12:29 PM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 261
Default Battery 4.1.5 - PT has quit unexpectedly

Hi

I downloaded the new version of NI Battery 4.1.5

Everytime I try to open a custom kit Pro Tools immediately quits

I have tried to delete preferences with no luck.

Not possible to use Battery when it makes PT quit every time :/

I'm on PT 11.3.1 OS 10.9.5

Anyone have the same experience? Is there any fix?

Thanks
Reply With Quote
  #2  
Old 05-20-2015, 04:05 PM
Intransit Intransit is offline
Member
 
Join Date: Nov 2009
Location: Los Angeles
Posts: 544
Default

Roll back to 4.1.4 is what I'd do.
__________________
Mac Pro 2012 12-Core 2.4GHz RAM 48GB
Native 2018.3 HD_OSX 10.12.3
Reply With Quote
  #3  
Old 05-21-2015, 05:02 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 15,169
Default

Something I've found that helps is to, even after an update, to open the updated NI program in standalone mode first, quit it, and then open in PT (or whatever daw you use). This may well help here.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #4  
Old 05-24-2015, 06:44 AM
musicmixer04 musicmixer04 is offline
Member
 
Join Date: Jul 2004
Location: Oslo
Posts: 261
Default

Great tips. I will try. This issue is PITA. I'm still waiting for Native instruments support to reply

thanks!
Reply With Quote
  #5  
Old 05-24-2015, 08:19 AM
musicman691 musicman691 is online now
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 15,169
Default

Quote:
Originally Posted by musicmixer04 View Post
Great tips. I will try. This issue is PITA. I'm still waiting for Native instruments support to reply

thanks!
NI official support is atrocious. I once asked them about support for audiosuite in PT10 and PT11 and they knew nothing about AS. What they pointed me to was how to use their plugins in the regular insert slots in the Mix or Edit windows. And even that was weeks after I posted the original question to them. IOW - don't hold your breath waiting for NI to get back to you.

Heck they still don't have a real fix for the incompatibility of their hardware-dependent software and OSX Yosemite and PT audio hardware.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
  #6  
Old 09-08-2018, 06:07 PM
jakedavis jakedavis is offline
Member
 
Join Date: May 2012
Location: Los Angeles, USA
Posts: 91
Default Re: Battery 4.1.5 - PT has quit unexpectedly

Did you ever find a solution? I'm having the same issue with the same version of PT and Mac OSX

Quote:
Originally Posted by musicmixer04 View Post
Hi

I downloaded the new version of NI Battery 4.1.5

Everytime I try to open a custom kit Pro Tools immediately quits

I have tried to delete preferences with no luck.

Not possible to use Battery when it makes PT quit every time :/

I'm on PT 11.3.1 OS 10.9.5

Anyone have the same experience? Is there any fix?

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! - unexpectedly quit ErockVillage 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-07-2009 11:56 AM
unexpectedly quit? Bryan Cook Pro Tools TDM Systems (Mac) 2 04-13-2009 03:03 PM
Unexpectedly Quit - 6.4 psdo991 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 02-01-2007 06:03 AM
PT 7.1 quit unexpectedly songman Pro Tools TDM Systems (Mac) 19 04-29-2006 01:01 PM
PT unexpectedly quit MPB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 10-15-2004 12:21 PM


All times are GMT -7. The time now is 09:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com