Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2014, 04:42 PM
matthewemazzone matthewemazzone is offline
Member
 
Join Date: Jun 2014
Location: Spain
Posts: 1
Default iLok issues

I was using Pro Tool 10 and 11 on my iLok. I tried to get a trial of Pro Tools HD but it never worked. Now on my iLok account Pro Tools 10 has disappeared and Pro Tools 11 won't work. What should I do?
Reply With Quote
  #2  
Old 06-08-2014, 05:38 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,824
Default Re: iLok issues

Quote:
Originally Posted by matthewemazzone View Post
I was using Pro Tool 10 and 11 on my iLok. I tried to get a trial of Pro Tools HD but it never worked. Now on my iLok account Pro Tools 10 has disappeared and Pro Tools 11 won't work. What should I do?
The Pro Tools 11 Bundle (which includes both Pro Tools 11 and 10 licenses) is still on your iLok (and has been since September 2013) according to your iLok account. But what has changed is that the TRIAL license of the same bundle you installed in April expired on May 21st.

I suspect that is what is causing the problem, since the Pro Tools HD 11 Bundle 30 day license is not on your iLok.

What you should try now is the following...

1 - Download and install the current version of the iLok License Manager from www.iLok.com

2 - Follow these instructions:
Quote:
Please use the following steps to perform a Sync/Repair operation.

IMPORTANT: For the quickest and best result, we recommend going through these steps with each affected iLok individually, with ONLY that iLok plugged in.

The first generation iLok is not as speedy as the second generation iLok; please be patient as this type of iLok will take longer and the process may seem slow or like nothing is happening. Don’t quit the process, leave it alone until it is finished. Seriously! Don’t touch the keyboard.
  1. Unplug all iLoks from your computer.
  2. Launch iLok License Manager. If you see "operation in progress" immediately upon launching, wait until the message clears before signing in. BE PATIENT. Do not close the application. When the initial operation is finished, sign in.
  3. Plug in ONE iLok.
  4. Double-click the plugged in iLok in the left-hand location column to open the Details Pane.
  5. Click the "Sync/Repair" link, and wait until the process completes. Again, be patient and let it do its job. The progress bar may flicker and at some points it may look like nothing is happening but you need to wait for the confirmation that the process is finished. This may take some time, especially for a first generation iLok.
  6. Verify that all expected licenses are now seen on your iLok, or in some cases, a license may be in your account instead of on the iLok. All expired licenses will be moved to your account.
Repeat steps 3-6 until you have performed a Sync/Repair on each iLok.
In case the Pro Tools HD 10 Bundle 30-day license that was not activated was causing an additional issue, I revoked that license. If you wish to try the Pro Tools HD 11 Bundle in the future, you should download it again from the trial page: http://www.avid.com/Trial/ProTools

The previous trial deposits were broken, and have now been fixed on that page. It looks to me like someone at Avid deposited that temporary license for you on May 28th when the PTHD trial licenses were not available, and you don't need that now. Like I said, you should be able to download the PTHD trial license yourself when you want to, after you get your permanent PT 11/10 bundle license working again.
__________________
Bruce Paine
System Details
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ilok issues - ProTools 9 crossgrade LE (Please install the iLok Client Software) pauledwards Windows 3 09-10-2013 04:02 PM
ILok Key Issues Acceleration Windows 0 02-24-2012 06:30 PM
ProTools 9.0.5, iLok issues, Digi 003R+ issues zachbot Pro Tools 9 6 10-12-2011 08:19 PM
iLok Issues HDK_Ent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-16-2010 02:05 PM
ilok issues masuklax26 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-27-2009 12:41 PM


All times are GMT -7. The time now is 11:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com