Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-01-2005, 02:50 PM
digiboy4lyfe digiboy4lyfe is offline
Member
 
Join Date: Oct 2005
Posts: 17
Default stealing sound

everytime i open up mpower protools it works fine but when i close it out it like steals the sound of everything else my window media player everything. So i have to reboot. Is there a way to make my sound come back on without having to reboot after every session is over?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eucon stealing my mouse with KVM switch? Brandonx1 Artist Series 9 12-23-2012 09:58 PM
Mbox Pro 3 master volume knob initial adjust jumps from no sound to sound : | Focuret 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-17-2012 04:45 PM
Audacity Sound, Reaper Sound, Pro Tools NO SOUND RoganX Pro Tools 10 3 03-18-2012 09:06 PM
Plug-in Stealing Keyboard question midnightrambler Pro Tools TDM Systems (Mac) 2 12-06-2011 07:42 PM
Pro-Tools 8 stealing control surface away from rewire'd reason. Intuition Pro Tools M-Powered (Win) 1 01-07-2010 04:29 PM


All times are GMT -7. The time now is 04:31 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com