Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-30-2003, 03:56 PM
IntelDoc IntelDoc is offline
Member
 
Join Date: Jan 2003
Location: Monument, Colorado
Posts: 4,193
Default Ever notice this....

I was working on a session today after upgrading my CPU last night to a 2400+ from an 1800+. 33% increase right. The CPU usage is still about the same level. So I went in and looked at something. Is it me, or does the WAVES Platinum bundle EAT UP CPU. I compared the Demo that comes with the 002, and my session. Granted the demo is using the Digi plug solely, but I added just for kicks some TrueVerb and 4 band Ren Eq's on various tracks. The CPU jumped some, but not a lot. I am trying to figure out what I am running and how I can get it to not eat up so much CPU. Just does not seem right? Anybody else notice this. Right now on this session I have 25 tracks, and 4 are Aux tracks. 24 plugs total. Just EQ's and some Compression. The True Verb seems to be what is killing it. I have the appropriate stuff sent as a BUS to try and save CPU, but no dice. Sounds like crap if I try using the Digi stuff. Any ideas? or is this pretty typical?

Hope that this makes sense? Thanks

-Doc
__________________
MONUMENT SOUND

MONUMENT SOUND ON REVERBNATION

Monument Sound Facebook

"Changing how people hear music one track at a time"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Did anyone else notice? Len Grantham Pro Tools TDM Systems (Mac) 12 11-11-2007 11:09 AM
Anyone notice? Demigrind 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-05-2006 11:42 AM
Anyone Notice.... JCBigler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 05-02-2004 11:54 AM
Anybody ever notice? Michael Cottrell 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-30-2004 01:29 PM
Anyone else notice... JMS40 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-03-2002 07:11 PM


All times are GMT -7. The time now is 05:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com