Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Third Party Interfaces

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-07-2019, 10:23 AM
razorgaze razorgaze is offline
Member
 
Join Date: Oct 2019
Location: 8710 Park Ln
Posts: 4
Default PT 10. Faderport 8. PT Recognizes HUI but no display, faders don't recall...

Everything's been running great and then about a week ago the faderport 8 stopped displaying info in the LCD, recalling fader positions when launching sessions, some lights work, some don't.

Oddly, all the buttons work. When I touch a fader, the DAW fader in PT suddenly jumps to the current position of the hardware fader and then follows motion.

I've factory reset, uninstalled/reinstalled drivers, uninstalled my scarlett 18i20, reinstalled pro tools, swapped out usb cable, tried different ports.

Here's the weird thing. If I boot the faderport into studio 1 mode, everything works perfectly - display, lights, etc.

I've looked everywhere! The ONLY thing different is i added my piano sustain pedal to the footswitch to start/stop playback. thinking this might be the issue, i've disconnected several times and still the same issue.

is there something in pro tools that i've turned off by mistake?

thanks!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
external recognizes usb but not eSATA???? greenwood63 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-03-2011 05:41 AM
Nothing recognizes my Digi 002 triplethreat23 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 06-21-2007 06:28 PM
D-Control Display Groups On Custom Faders? GlennR01 ICON & C|24 7 03-09-2007 08:54 AM
Power Harness Recall of the Recall ! ChuckLogan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-21-2004 10:06 AM
Recall all AUX Faders, on Demand airwavejoel ProControl, Control|24, Command|8 10 03-10-2003 03:43 AM


All times are GMT -7. The time now is 05:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com