Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2009, 08:16 PM
Stickman7 Stickman7 is offline
Member
 
Join Date: Jan 2009
Location: Oklahoma
Posts: 34
Default Spinning wheel of death

PT is locking up just doing simple things. I've trashed preferences & data bases. My plug ins are all up to date. I just installed 4 gigs of ram instead
of 2. When it locks up all I can do is force quit PT & then I have to turn
off my mercury elite HD to get the Imac to close & restart. Do I need to uninstall PT? If so how much trouble is that? Will I have to re-update all
my plug ins? Help, the spinning wheel of death is driving me crazy!
__________________
I-Mac OSX Snow Leopard Version 10.6.4
Processor 2.66 GHz Intel Core 2 Duo
4 GB 800MHz DDr2 SDRAM
PTL 8.0.4cs2 Mbox 2 OWC Mercury Elite 1TB
firewire 400
Reply With Quote
  #2  
Old 09-25-2009, 09:12 AM
Concerttom Concerttom is offline
Member
 
Join Date: May 2009
Location: San Diego, Calif.
Posts: 120
Default Re: Spinning wheel of death

Have you gone through all the steps in the "Help Us Help You" instructions (deactivating Spotlight, AirPort, Bluetooth while on PT; configured drives correctly, etc., etc., etc.)? Did these problems just recently start happening?
__________________
MacBook Pro, OS 10.6.2, Intel Core 2 Duo, 2.6 GHz, 4 GB Memory, 003 Factory, PT LE 8.0.3, G-Tech G DRIVE Q 1TB HD

-------------------------------------------

'Wave of the future, Dude. One hundred percent electronic.' -- J. Treehorn
Reply With Quote
  #3  
Old 09-25-2009, 05:55 PM
Stickman7 Stickman7 is offline
Member
 
Join Date: Jan 2009
Location: Oklahoma
Posts: 34
Default Re: Spinning wheel of death

Concerttom, yes I've done all that. It seemed to start after I updated to
the latest version of PT. But today I went back to the same session I was
having trouble with yesterday & layed down a vocal track & so far it hasn't
frozen up. Weird, intermittent problem, but I'll keep plugging away.
I wonder if upgrading to snow leopard with new PT upgrade would help?
I think I'll wait on that for a while.....
__________________
I-Mac OSX Snow Leopard Version 10.6.4
Processor 2.66 GHz Intel Core 2 Duo
4 GB 800MHz DDr2 SDRAM
PTL 8.0.4cs2 Mbox 2 OWC Mercury Elite 1TB
firewire 400
Reply With Quote
  #4  
Old 09-25-2009, 06:07 PM
Concerttom Concerttom is offline
Member
 
Join Date: May 2009
Location: San Diego, Calif.
Posts: 120
Default Re: Spinning wheel of death

Hey, Stickman --

Yeah, I think it'd be wise to hold off on Snow Leopard. I imagine it won't be long anyway until Digi gives it the official go-ahead.

If PT starts freezing up again, you might want to try a clean uninstall and reinstall. It couldn't hurt, and it's not a huge hassle. It's possible something hinky happened during your original download.

Hopefully, though, it was a passing problem that won't resurface. Cheers.
__________________
MacBook Pro, OS 10.6.2, Intel Core 2 Duo, 2.6 GHz, 4 GB Memory, 003 Factory, PT LE 8.0.3, G-Tech G DRIVE Q 1TB HD

-------------------------------------------

'Wave of the future, Dude. One hundred percent electronic.' -- J. Treehorn
Reply With Quote
  #5  
Old 09-25-2009, 06:42 PM
Stickman7 Stickman7 is offline
Member
 
Join Date: Jan 2009
Location: Oklahoma
Posts: 34
Default Re: Spinning wheel of death

Thanks for the reply Concerttom. Only time will tell. If it starts up again
I'll do a reinstall....
__________________
I-Mac OSX Snow Leopard Version 10.6.4
Processor 2.66 GHz Intel Core 2 Duo
4 GB 800MHz DDr2 SDRAM
PTL 8.0.4cs2 Mbox 2 OWC Mercury Elite 1TB
firewire 400
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
random spinning wheel of death before playback!!! clausiii Pro Tools HDX & HD Native Systems (Mac) 2 04-10-2013 11:11 PM
Spinning Wheel of Death on Pro Tools 8 M-Powered zachscott Pro Tools M-Powered (Mac) 2 03-29-2010 02:38 PM
Spinning wheel of death again Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-22-2010 04:05 PM
Spinning wheel of death after a few edits Bart HLH Pro Tools TDM Systems (Mac) 5 12-23-2008 09:05 AM
Spinning wheel of death!!! alw4416 Pro Tools TDM Systems (Mac) 3 12-09-2007 10:56 AM


All times are GMT -7. The time now is 03:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com