Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-11-2006, 10:43 AM
Greg Rogers Greg Rogers is offline
Member
 
Join Date: Dec 2006
Location: Kansas City, MO
Posts: 2
Default Long time user, 1st post

I did lots of research on the DUC when I built my computer for Digi 001 3 or 4 years ago. It worked great until a few weeks ago when it had a total meltdown. (I lost the processor,motherboard, 2 drives, and the power supply.) Back to the DUC! This is what i went with this time:

Cooler Master 500w power supply
Asus A8N-E
Athlon 64x2 4400+
2 WD Caviar SE 80G HDDs (1 for ProTools, 1 for all other programs, dual-booted)
160G Maxtor storage drive (from previous setup)
2 Plextor DVD drives (from previous setup)
2 Corsair 512MB (1G dual channel) (from previous setup)
ATI Radeon X1300 PCI Express

I installed XP Pro on main dive first. Then I installed XP Pro on the ProTools drive and updated drivers, did the Data Execution fix, slimmed everything down, etc. Installed ProTools and the 6.49 update. Clicked on ProTools and CRASHED! Now THIS is why I'm posting. Within an hour of searching the DUC, I updated the PACE drivers and it started right up and works GREAT! Digi 001 and a Dual Core Processor! I downloaded the Davec Tests and will post the result as soon as I have time to do the tests.
DUC it a great resource. Thanks!

Greg
Reply With Quote
  #2  
Old 12-11-2006, 10:55 AM
jjhuntfox jjhuntfox is offline
Member
 
Join Date: Jan 2002
Location: Portland,OR,USA
Posts: 969
Default Re: Long time user, 1st post

Good to see a happy fellow 001 user! I just used the DUC a few months ago to do the same.

As a side note I just got an Apogee PSX-100 converter, an old 1999 model. I'm using the SPDIF from the 001 to the DA in the PSX. Oh my, what an increadible difference. Even my deaf father could hear it.
__________________

Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Long Time PT User; Brand New Rig ohmy Getting Started 3 08-13-2013 07:56 AM
Hint!: Set a long post-roll time to avoid annoying playback stops! EricWillhelm Tips & Tricks 4 07-01-2013 06:11 PM
Calibration issue (long time user) ChrisSnyder Pro Tools TDM Systems (Mac) 3 06-20-2013 03:56 PM
New mac user - long time PC user. Need to install on Mac. SixChurchStreet Pro Tools M-Powered (Mac) 0 04-21-2010 06:54 AM
Long time 001 user with upgrade questions Folkcafe 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 09-23-2007 08:30 PM


All times are GMT -7. The time now is 04:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com