Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2019, 03:51 PM
Scott.Brownlee Scott.Brownlee is offline
Member
 
Join Date: Feb 2017
Location: Saint John, New Brunswick, Canada
Posts: 19
Default Video engine hanging up

I've been doing a lot more film scoring lately, and of course it's way easier if I can input video clips to score to. When I import a video into Pro Tools, though, most of the time my session gets borked. It doesn't take long before my session hangs up big-time whenever I'm opening OR closing it. Even when I delete the video file from the session, Pro Tools still looks for it and slows everything to a crawl or just breaks down entirely.

I fell down the internet rabbit hole today searching for alternatives, and the only thing I could find that sounded promising was Video Slave. Unfortunately, it's only for Mac and I have a PC.

Any advice for either fixing this problem, or for a slave program I can use to sync to Pro Tools?

My specs are:
Windows 10, Intel i7-8700 3.20 GHz, 6 cores, 32 GB RAM, SSD, running Pro Tools 2018.12.0.
Reply With Quote
  #2  
Old 07-21-2019, 07:29 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,993
Default Re: Video engine hanging up

Make sure your video format is a DNxHD version (preferably DNxHD36)
Don't use h264/mpeg4

Convert in another program before loading into Pro Tools if you have the wrong video codec to make it DNxHD
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 07-22-2019, 04:07 AM
Scott.Brownlee Scott.Brownlee is offline
Member
 
Join Date: Feb 2017
Location: Saint John, New Brunswick, Canada
Posts: 19
Default Re: Video engine hanging up

Thanks for the advice! That does match some of the other things I passed while falling down the rabbit hole.

Any suggestions for a conversion program? There appear to be dozens out there, but many also appear riddled with extra malware or just don't support the DNxHD format.
Reply With Quote
  #4  
Old 07-22-2019, 10:52 AM
kelsey's Avatar
kelsey kelsey is offline
Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 239
Default Re: Video engine hanging up

I have been happy with FFWorks.
__________________
https://wanderingear.net
Reply With Quote
  #5  
Old 07-22-2019, 11:21 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,993
Default Re: Video engine hanging up

Quote:
Originally Posted by kelsey View Post
I have been happy with FFWorks.
On Windows, FFWorks is myFFmpeg. Same program/front end from same guy for FFmpeg.

(OP is Windows not Mac)

Make sure you have loaded, installed the Avid Codecs. Them come with the Pro Tools installer and are also visible from the Avid Link application.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #6  
Old 07-22-2019, 11:59 AM
kelsey's Avatar
kelsey kelsey is offline
Member
 
Join Date: Apr 2004
Location: Seattle
Posts: 239
Default Re: Video engine hanging up

Quote:
Originally Posted by BScout View Post
On Windows, FFWorks is myFFmpeg. Same program/front end from same guy for FFmpeg.



(OP is Windows not Mac)



Make sure you have loaded, installed the Avid Codecs. Them come with the Pro Tools installer and are also visible from the Avid Link application.
Good to know. I'm not on Windows, guess I assumed FFWorks was cross platform.

https://wanderingear.net
__________________
https://wanderingear.net
Reply With Quote
  #7  
Old 07-22-2019, 10:19 AM
PhiBee's Avatar
PhiBee PhiBee is online now
Member
 
Join Date: Sep 2011
Location: Strasbourg - FRANCE
Posts: 130
Default Video engine hanging up

Two ways for easy encoding in DNxHD:

https://www.pro-tools-expert.com/hom...xpert-tutorial

I’m satisfied with the Applet :) (only DNxHD 36)


WIP house Prod
__________________
WIP house Prod - home studio
iMAC 4K i7 - 10.14.5 - Pro Tools 2019.5 - Audient iD22 - Digidesign C|8 / Presonus Faderport. NI KK A61.
STUDIO PRO Post-prod
MAC Pro "Trash can" - 10.13.6 - Pro Tools HDX + Ultimate 2019.5 /Avid C|24/S3/ProTools|Dock. Blackmagic.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'The Video Engine reported and error' message when trying to play any video zerothrills Pro Tools 12 8 05-16-2019 07:47 PM
Video Engine Fail "Waiting for the video engine to launch" oscar_wonderboy macOS 5 08-14-2018 01:22 AM
Video Engine not working.. crashing when i load in a video to PT11 sarahsherlock Pro Tools 11 5 08-16-2014 12:35 AM
PT 10HD with MXF Video wants Video Engine? rantanplan Pro Tools 10 2 06-05-2014 09:50 AM
Boot Screen "Not Recognized Video Hardware Connected", "video engine failed to init bcrichguitar macOS 3 04-01-2012 09:10 AM


All times are GMT -7. The time now is 03:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com