Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Live Sound > VENUE Live Sound Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2012, 03:07 PM
vomvix vomvix is offline
Member
 
Join Date: May 2007
Location: athens greece
Posts: 6
Default starting up venue and having date issues

suddenly i start up my venue system and a conflict appeart with some plugg ins of the show that was allready on use last day
the date changed to 2003 and of course i had to reset it
as i did
but next day the same problem appered

is anybody here has any idea about this ?

thaks
Reply With Quote
  #2  
Old 02-21-2012, 04:11 PM
gcpsoundlight gcpsoundlight is offline
Member
 
Join Date: Nov 2011
Location: Melbourne, Australia
Posts: 10
Default

Sounds like a flat battery in the computer.


Sent from my iDevice using Tapatalk - now you have to guess which one!
Reply With Quote
  #3  
Old 02-21-2012, 07:50 PM
Kenmillerjr's Avatar
Kenmillerjr Kenmillerjr is offline
Member
 
Join Date: Aug 2009
Location: Warner Robins, GA
Posts: 597
Default Re: starting up venue and having date issues

Yep. I agree with GCP.

Open up the chassis and look for the little round silver battery. This is usually the case with computers and whatnot. I am not exactly sure where it would be, since I have not had to replace them before...somewhere on the main board I assume. I'm sure VENUE support can reply with more specific information on the where about of the battery.
__________________
Ken Miller, Jr.
Audio Engineer
Southside Baptist Church | Warner Robins, GA

| VENUE Profile 96X64 with MADI Option | ProTools 7.4.2 HD3 Accel PCI | ProTools 10 Native | MacBook Pro 17" OS 10.7.1 2.3GHz Intel Core i7 8GB Ram | Mbox 2 Pro | Mbox 3 Pro | Motu 896mk3 Hybrid |
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Win 8 (surface pro) venue app issues Jim "Mega" Schneider VENUE Live Sound Systems 1 06-19-2013 01:22 PM
Recent Purchases - what counts? registration date OR actuall date on the bill? danijel General Discussion 4 05-25-2013 07:56 AM
Mac Mini, Venue 3.0, SC48, ProTools 10 Issues boleary2 VENUE Live Sound Systems 8 03-02-2013 02:16 PM
Starting and Stopping Pro Tools from Venue Scott Fahy VENUE Live Sound Systems 4 02-14-2012 12:43 PM
Starting Windows on Venue ? rolybarabas VENUE Live Sound Systems 2 12-15-2009 03:48 AM


All times are GMT -7. The time now is 09:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com