Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 05-10-2018, 01:34 PM
octatonic octatonic is offline
Member
 
Join Date: Aug 2002
Location: UK
Posts: 224
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

I have multiple versions on multiple computers but currently working on 2018.4 Ultimate and it is rock solid.
Reply With Quote
  #12  
Old 05-10-2018, 01:53 PM
CygnusX-1Bk2 CygnusX-1Bk2 is offline
Member
 
Join Date: May 2009
Location: Concord, CA
Posts: 608
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

2018.4 Ultimate on Yosemite 2010 cheese grater 5,1 24GB RAM dual 2.6 GHz , no issues. HDN with HD IO 16x16 and input expanded 192.

2018.4 Not Ultimate on High Sierra MBP 11,4 16GB RAM 2.5 GHz i7. No issues. RME Babyface or built in.
__________________
I will choose,
Freewill
http://jimdiazaudio.com/
Reply With Quote
  #13  
Old 05-10-2018, 02:00 PM
Raggi Raggi is offline
Member
 
Join Date: May 2005
Location: Stavanger, Rogaland, Norway
Posts: 222
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

2018.4 Win10 Pro without any problems.
Reply With Quote
  #14  
Old 05-10-2018, 02:02 PM
climber climber is offline
Member
 
Join Date: Nov 2010
Location: North Conway, NH
Posts: 306
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

2018.4 on Mac Trashcan running Sierra. it's been just fine so far.
__________________
__________________
Al Hospers
bass, vocal, composer, engineer

CleverSounds Recording

------------------------------------------------------
OS X Mojave, Late 2013 MacPro, 6 core, 32 GB RAM, Orion Studio , PT2019.5, Slate MTi, ISA428, ADL600, Distressor, Grace 501, Dimedio, Obsidian, One LA, BAC500, Harrison 32 EQ, UAD2 OCTO, Focal 6 be, Auratones...
Reply With Quote
  #15  
Old 05-10-2018, 02:02 PM
zion's Avatar
zion zion is offline
Member
 
Join Date: Dec 2010
Location: Washington DC
Posts: 1,038
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

Pro Tools 2018.4 Vanilla MacOS Sierra 10.12.6 no issue
__________________
Pro Tools 2019.6 | Studio One 4.5 Pro | Pro Tools 12.5.2 HD | Apollo X8 | UAD Octo Sat | UAD Quad Sat | Mac Mini 2018 i7 | 16GB Ram | 512GB SSD | Mojave 10.14.3 | OWC ThunderBay 4 | Drives’s Samsung EVO 860 + 840 + Crucial M4 SSD | Plugins | UAD, Softube, Waves, Nugen, Fabfilter, SSL, Lexicon, Eastwest, NI KOMP 9 ULT, PSP, IKMulti, Antares, Celemony, Slate Dig, etc | AKAI Pro Adv 61 | PreSonus Fader Port | Townsend Labs Sphere L22
Reply With Quote
  #16  
Old 05-10-2018, 02:22 PM
simonjewel's Avatar
simonjewel simonjewel is offline
Member
 
Join Date: Aug 2014
Location: Brooklyn NY
Posts: 295
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

Quote:
Originally Posted by zion View Post
Pro Tools 2018.4 Vanilla MacOS Sierra 10.12.6 no issue


2018.4 on Yosemite no problems
__________________
Mac Pro 2x2.8 ghz Intel Zeon, 20 gig ram, Yosemite 10.10.5, Pro Tools 10,11,12.7.1, Logic Pro X 10.2, UA Apollo 16 quad, UA Octo Pcies, Dangerous Music 2 Bus, Antelope Audio Satori, Lynx Studio Hilo, Neve 542, Neve 511, API 505 DI, Bettermaker CV502. Avid Artist Mix, Avid Artist Control, Softube Console 1 mk11.
Reply With Quote
  #17  
Old 05-10-2018, 03:45 PM
grayter1 grayter1 is offline
Member
 
Join Date: Sep 2003
Location: Woodbury, MN
Posts: 283
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

2018.4 Sierra - Hackintosh. Working fine...

tg
__________________
Win 10 Pro / i7-6700K 4.00GHz / GA-Z170X-UD5 / 32 GB / nVIDIA GTX 1050ti / Audient iD22 / Komplete S49 / Pro Tools Ultimate 2019.6 / Reaper 5 / Studio One 4.5 / Komplete 12
Reply With Quote
  #18  
Old 05-10-2018, 07:30 PM
senghor senghor is online now
Member
 
Join Date: Jun 2006
Location: Finland, Europe
Posts: 231
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

I think PT 2018.4 is the winner!
__________________
Win10 Home Premium, SP1
Intel i7-4770K @3,5GHz, RAM 16GB
GA-Z87N-WIFI (rev. 2)
Scarlett 6i6 and pre-amps, Pro Tools 2018
Reply With Quote
  #19  
Old 05-10-2018, 09:34 PM
wwittman wwittman is offline
Member
 
Join Date: May 2000
Location: Westchester, NY, USA
Posts: 490
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

Quote:
Originally Posted by toolz View Post
PT HD12.8.1 On Yosemite.
Me too.
And other than the track presets, which would be nice to have, I don’t miss the newer version
__________________
William Wittman
Producer/Engineer
(Cyndi Lauper, Joan Osborne, The Fixx, The Outfield, Hooters...Kinky Boots!)
Reply With Quote
  #20  
Old 05-11-2018, 05:25 AM
Wizzoboy's Avatar
Wizzoboy Wizzoboy is offline
Member
 
Join Date: Nov 2010
Location: United Kingdom
Posts: 602
Default Re: POLL/COMPARISON: Which version on PT are You using right now?

2018.4 on Win 7 Ultimate. No problems so far.
__________________
Dell Precision 490 Workstation, dual 4 core 5355 Xeon, 16gb Samsung DDR2 ECC Ram - Windows 7 Ultimate - Nvidia GTX 650 - 3 x Internal WD Blacks - PT 2018.3 - Digi 002R - Original Mackie HUI - JBL Monitoring.
Dell XPS 8700 i7-4790 - 24gb RAM - Windows 10 - Nvidia GTX 1060 6GB - 2 x Internal WD Blacks + MSATA card - Davinci Resolve 16.0b7 - Canon HF G40
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eventide updates: Anthology X version 1.0.20 & Blackhole Native version 2.2.6 unkJE AAX Plug-ins 8 04-12-2017 04:57 PM
Avid Nexis : différence entre la version pro et la version initiale Gustavo Woltmann Le Forum en Français 2 01-18-2017 09:37 AM
Reason: Incompatible library version: Pro Tools requires version 9.0.6 or later, but Patrick H macOS 3 11-20-2012 02:46 PM
HELP! PT10 Opening new version session in older version Claudiu Pro Tools 10 6 11-04-2012 03:32 PM
Incompatible library version: CFnd provides version 7.2.0 heshion 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-24-2009 03:42 PM


All times are GMT -7. The time now is 08:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com