Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-17-2017, 10:15 PM
jshiffma jshiffma is offline
Member
 
Join Date: Jun 2005
Posts: 11
Default Missing Audio Files in Session Copy

Hello,

We are having an issue with two rigs at our studio. One is on PT 12 and the other on PT HD11. Both are creating session copies that when opened contain missing audio files. The odd thing is that you can relink by simply searching the audio files folder of the session choosing only 'by name.' This leads me to believe it's an issue with the file IDs. Sometimes it's one half of a stereo pair that is missing. It's all very odd.

The saving process is to highlight necessary tracks and to choose the save selected tracks as new session function.

This occurs in projects that were saving directly to the system drive and then transferred to a server, as well as those trsnsferrrd to an external hard drive. There doesn't seem to be much rationale behind it.

I think it can only be a file ID corruption issue since all the files do exist in the audio files folder. If anyone has experience with this issue, I'd love to hear some tactics for fixing it.

Thank you,

-Jeff
Reply With Quote
  #2  
Old 06-18-2017, 04:23 AM
Farhoof's Avatar
Farhoof Farhoof is online now
Member
 
Join Date: Jun 2014
Location: Netherlands
Posts: 131
Default Re: Missing Audio Files in Session Copy

Can you check in the workspace if the audio file was already missing an ID before the session copy? Once linked in your main session (before copy) it should keep working, until you make a session copy and it checks for correct links (IIRC).
I've had this issue before with a failing harddisk. Make sure to surface scan all disks involved.
Reply With Quote
  #3  
Old 06-18-2017, 08:02 AM
john1192 john1192 is offline
Member
 
Join Date: Nov 2001
Location: Woodland Hills
Posts: 5,581
Default Re: Missing Audio Files in Session Copy

Quote:
Originally Posted by jshiffma View Post
Hello,

We are having an issue with two rigs at our studio. One is on PT 12 and the other on PT HD11. Both are creating session copies that when opened contain missing audio files. The odd thing is that you can relink by simply searching the audio files folder of the session choosing only 'by name.' This leads me to believe it's an issue with the file IDs. Sometimes it's one half of a stereo pair that is missing. It's all very odd.

The saving process is to highlight necessary tracks and to choose the save selected tracks as new session function.

This occurs in projects that were saving directly to the system drive and then transferred to a server, as well as those trsnsferrrd to an external hard drive. There doesn't seem to be much rationale behind it.

I think it can only be a file ID corruption issue since all the files do exist in the audio files folder. If anyone has experience with this issue, I'd love to hear some tactics for fixing it.

Thank you,

-Jeff
sure .. can you provide some system info please ??
__________________
OS 10.12.6 for PT 11.3.2 & 12.4 & above
Mac Pro 6-core 3.33ghz (2012) 24gb ram 256gb SSD
Macbook Pro july 2014 2.5ghz 16gb ram 512gb SSD - OS10.12.6 - PT 12.4 & above
lynx AES16e-SRC & Aurora 16
Artist Transport & iPad - Pro |Control - EuCon 3.7 (older Euphonix Branded MC Transport)
Reply With Quote
  #4  
Old 06-19-2017, 03:51 PM
jshiffma jshiffma is offline
Member
 
Join Date: Jun 2005
Posts: 11
Default Re: Missing Audio Files in Session Copy

Quote:
Originally Posted by Farhoof View Post
Can you check in the workspace if the audio file was already missing an ID before the session copy? Once linked in your main session (before copy) it should keep working, until you make a session copy and it checks for correct links (IIRC).
I've had this issue before with a failing harddisk. Make sure to surface scan all disks involved.
YES! It is the case that the files are missing ID's before the save, and only the problem files. That's a great clue, thank you for the advice.

I will run the surface scan and see if that helps resolve it. Did you ultimately have to replace the drives to get the problem to stop or were you able to repair faulty disks?

Thank you again!
Reply With Quote
  #5  
Old 06-20-2017, 02:57 AM
Farhoof's Avatar
Farhoof Farhoof is online now
Member
 
Join Date: Jun 2014
Location: Netherlands
Posts: 131
Default Re: Missing Audio Files in Session Copy

I consolidate the clip so it generates a new audio file with a new ID, and I delete the old one.

A single bad block on a harddisk means immediate replacement for me. I use Techtool Pro for harddisk maintenance, it's a wonderful tool.
Reply With Quote
  #6  
Old 06-20-2017, 03:43 AM
melloj melloj is offline
Member
 
Join Date: Jul 2013
Location: England
Posts: 183
Default Re: Missing Audio Files in Session Copy

How exactly are you saving them? Are you using 'save copy in command? Don't rely on checked box in preferences 'copy files on import' I found this doesn't work since version 11.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to copy audio files not in session folder? jchan Pro Tools Software (Mac) 2 04-18-2014 05:29 AM
Is it possible to collect all audio files without making a session copy? usastra Pro Tools TDM Systems (Mac) 12 06-21-2013 04:29 PM
Audio Files Moved or Removed from Session after Saving Session Copy for Protools 9 doubtful guest Pro Tools TDM Systems (Mac) 1 02-06-2013 03:42 AM
batch re-copy audio files into existing session? sound_music Pro Tools TDM Systems (Mac) 10 12-13-2011 05:15 PM
Missing .ptf and other session files on copy favoritedave 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 05-21-2009 10:46 AM


All times are GMT -7. The time now is 02:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com