Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Mac OS X

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2014, 03:57 AM
idriszee idriszee is offline
Member
 
Join Date: Feb 2014
Location: Singapore
Posts: 1
Default ProTools Express Crash on Startup

Hi guys,

I hope i can get some help here. Am at my wits ends. I had ProTools 10 installed previously from my company, but I left and my boss bought the Fast Track Solo with Pro Tools Express as a gift for me.

So I tried deleting the PT10 via the PT uninstaller in the avid folder but it didnt work, like it just didnt do anything when i clicked on continue. So i deleted it through CleanMyMac. I also when http://www.sweetwater.com/sweetcare/...ols-macintosh/ to see what else i needed to manually delete.

After all that was done, i installed PT Express, got everything registered and checked out and got the serial license transferred to the iLok.

Clicked on the PT icon and the PT window pops up and immediately disappears. The little PT icon on the dashbar will jump like 2 times and then disappear.

Anyone have an inkling on whats wrong?

Thanks,
-Zach

p.s here are my system details
MacBook Pro 15" mid-2010
2.66 GHz i7
8 GB Ram
GeForce GT330M 512Mb
OSX version 10.9.1 (Mavericks)
Reply With Quote
  #2  
Old 02-13-2014, 06:34 PM
jbrown7282 jbrown7282 is offline
Member
 
Join Date: Sep 2011
Location: United States
Posts: 195
Default Re: ProTools Express Crash on Startup

Sounds crazy but have you tried starting PTE from your application folder... Sometimes the old doc icon stays but has no path to go to...
__________________
Jay

Litehousemuzik
Audio Mixing Services
Reply With Quote
  #3  
Old 02-23-2014, 08:14 AM
francois's Avatar
francois francois is offline
Member
 
Join Date: May 2004
Posts: 834
Default Re: ProTools Express Crash on Startup

Did you try repairing your disk permissions ?
applications/utilities/disk utilities/your system HD/repair permissions
__________________
PT 2020-11 ultimate -HDX1- OSX 10.15- MacPro 7.1
- D-command 24- Trinnov Dmon6
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Express unable to locate Mbox Mini at startup Dalyduo Pro Tools Express on Mac OS X 4 07-25-2012 09:23 AM
HELP 7.2 Crash on Startup mikina Pro Tools TDM Systems (Mac) 3 08-08-2006 11:53 PM
Protools Le 7.0 Crash on startup, can't register John H 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 06-22-2006 05:22 PM
ProTools system crash wipes out my startup in XP RussUK 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 12-30-2002 12:01 AM
crash during startup tranceman Digidesign Hardware & Software 3 11-08-2000 01:50 AM


All times are GMT -7. The time now is 11:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com