Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-12-2013, 12:43 AM
asaffulks asaffulks is offline
Member
 
Join Date: Nov 2010
Location: Orange County, CA
Posts: 46
Default Pro Tools 11 playing video back way too fast

I had an ADR session today and imported mp4 video files into Pro Tools 11 HD. When I played back the video it was easily noticeable that it was playing much too fast for the audio. Importing the same files into Pro Tools 10 HD played back fine.

I'm on Win 7 Ultimate, Quadro k2000 video Card, I7 990x, HD Native

Any ideas?

Thanks!
Reply With Quote
  #2  
Old 09-12-2013, 11:48 AM
stagbuck stagbuck is offline
Member
 
Join Date: Jan 2009
Posts: 2
Default Re: Pro Tools 11 playing video back way too fast

Same here on an Asus Laptop Win7 Ultimate 64 bits, nvidia GeForce GT 635M
Reply With Quote
  #3  
Old 09-12-2013, 02:32 PM
asaffulks asaffulks is offline
Member
 
Join Date: Nov 2010
Location: Orange County, CA
Posts: 46
Default Re: Pro Tools 11 playing video back way too fast

Anyone have any ideas???
Reply With Quote
  #4  
Old 09-12-2013, 02:44 PM
asaffulks asaffulks is offline
Member
 
Join Date: Nov 2010
Location: Orange County, CA
Posts: 46
Default Re: Pro Tools 11 playing video back way too fast

Figured it out!!!

In Setup->preferences->Operation unchecking "prevent tearing" solves the problem.
Reply With Quote
  #5  
Old 09-12-2013, 08:22 PM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Pro Tools 11 playing video back way too fast

Quote:
Originally Posted by asaffulks View Post
Figured it out!!!

In Setup->preferences->Operation unchecking "prevent tearing" solves the problem.
That's good to know. Although I'm not sure why it would cause a speed change.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #6  
Old 09-13-2013, 12:33 AM
JWalkerPostAudio JWalkerPostAudio is offline
Member
 
Join Date: Oct 2008
Location: Burbank, CA
Posts: 439
Default Re: Pro Tools 11 playing video back way too fast

I've never had good look working with .mp4 files. I can't seem to even convert them to .mov with much success, and end up asking the AE to export photo jpeg quicktime instead.

-Justin
__________________
IMDB
Reply With Quote
  #7  
Old 09-13-2013, 06:41 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Pro Tools 11 playing video back way too fast

Question. Would checking the Prevent Tearing option cause PT to skip damaged frames during playback?

Not really knowing much about video that would seem like a decent laymans explanation. Any of the video mavens around here care to speculate or enlighten me.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems playing back video Heinbokel Pro Tools 11 6 09-27-2013 05:45 PM
imported video not playing back? active Pro Tools 10 1 08-28-2013 05:37 PM
Bounces playing back fast blackbirdstudio macOS 3 06-22-2012 11:32 AM
Video randomly stops playing back rnd Pro Tools TDM Systems (Mac) 0 08-23-2011 11:34 AM
itunes playing back mp3's fast, wav file are fine..What's Up postman56 Pro Tools TDM Systems (Mac) 2 11-29-2007 07:27 PM


All times are GMT -7. The time now is 02:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com